<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Why Digital Isn’t Enough To Attract (And Keep) Every Customer | Entrepreneur</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.entrepreneurmag.co.za/xmlrpc.php" />
	
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_Leaderboard_Position1_728x90', [728, 90], 'div-gpt-ad-1497425308615-0').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_Leaderboard_Position2_728x90', [728, 90], 'div-gpt-ad-1497425308615-1').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position1_300x250', [300, 250], 'div-gpt-ad-1497425308615-2').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position2_300x250', [300, 250], 'div-gpt-ad-1497425308615-3').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position3_300x250', [300, 250], 'div-gpt-ad-1497425308615-4').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position4_300x250', [300, 250], 'div-gpt-ad-1497425308615-5').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Large_Rectangle_336x280', [336, 280], 'div-gpt-ad-1497425308615-6').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Mega_MedRect_ROS_300x600', [300, 600], 'div-gpt-ad-1497425308615-7').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Mega_sticky_sidebar_ROS_300x600', [300, 600], 'div-gpt-ad-1497425308615-8').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Wallpaper-Left', [140, 600], 'div-gpt-ad-1497425308615-9').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Wallpaper-Right', [140, 600], 'div-gpt-ad-1497425308615-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- BEGIN EFFECTIVE MEASURE CODE -->
 	<!-- COPYRIGHT EFFECTIVE MEASURE -->
 	<script type="text/javascript">
 	(function() {
 	var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
 	em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
 	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
 	})();
 	</script>
 	<noscript>
 	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
 	</noscript>
 	<!--END EFFECTIVE MEASURE CODE-->
	
	<meta property="og:image" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online.jpg" /><meta name="author" content="Diana Albertyn">
<link rel="icon" type="image/png" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurFavicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo144.jpg"/>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[219,302] -->
<meta name="description"  content="Social media accounts, apps and online assistance (hello chatbots) are good for keeping up with the connected consumer. But what about those who value old" />

<meta name="keywords"  content="customer service,digital marketing techniques,online chatbot assistance,franchising advice,attracting customers" />
<meta name="robots" content="index,nofollow" />

<link rel="canonical" href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Feed" href="http://www.entrepreneurmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Comments Feed" href="http://www.entrepreneurmag.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Why Digital Isn’t Enough To Attract (And Keep) Every Customer Comments Feed" href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.entrepreneurmag.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-widget-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/related-posts-widget/related-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.11'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php","label":[false]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.entrepreneurmag.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.entrepreneurmag.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.entrepreneurmag.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unlock Franchise Success: Do You Know What Your Customers Really Want?' href='http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/unlock-franchise-success-do-you-know-what-your-customers-really-want/' />
<link rel='next' title='Savvy Sales Skills To Grow Your Franchise Footprint' href='http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/savvy-sales-skills-to-grow-your-franchise-footprint/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.entrepreneurmag.co.za/?p=76817' />
<link rel="alternate" type="application/json+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Ffranchising%2Ffranchisee-advice%2Fwhy-digital-isnt-enough-to-attract-and-keep-every-customer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Ffranchising%2Ffranchisee-advice%2Fwhy-digital-isnt-enough-to-attract-and-keep-every-customer%2F&#038;format=xml" />
   <script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.entrepreneurmag.co.za\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd1616";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Custom CSS -->
<style>
.featuredexperts .entry-thumb
{
	display:none;
}

.featuredexperts .blog-author-photo
{display:block!important;
float:left;
  width:100px;
  margin-bottom:15px;
}
.featuredexperts .blog-author-photo img
{width:81px;}

.featuredexperts .authorname
{
	display:inline-block!important;
}

.home .featuredexperts h4
{
	/*display:none;*/
}




@media only screen and (max-device-width: 768px) {


.hideonmobile
  {display:none;
}
.showonmobile
  {display:block!important;}
}


#mc_embed_signup form
{padding: 0 0 0 0!important;}
#mc_embed_signup.indicates-required
{text-align:left!important;}
#mc-embedded-subscribe-form input, .mc-field-group
{width:100%!important;}

#mc-embedded-subscribe
{text-align:left;
margin-bottom:0px!important;}
.NewsletterWidget
{padding:0 0 0 20px;}

.authors .author-image.list
{float:left;}

.td-page-content .dropcap, .td-post-content .dropcap, .mce-content-body .dropcap, .comment-content .dropcap
{background-color:#dd1616;}

#respond
{display:none;}

.static-content-footer .td-block-span12
{float:left;
width:338px;}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24224146-1']);
  _gaq.push(['_setDomainName', '.entrepreneurmag.co.za']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'width' : 560, 'height' : 340, 'padding' : 10, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-76817 single-format-standard why-digital-isnt-enough-to-attract-and-keep-every-customer single_template_7 white-grid wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-51486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li id="menu-item-69965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li id="menu-item-69966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li id="menu-item-70009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li id="menu-item-38987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-64171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
	<li id="menu-item-70884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70884"><a href="http://www.entrepreneurmag.co.za/nedbank-franchise/">Nedbank Franchising</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li id="menu-item-36346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li id="menu-item-25589" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li id="menu-item-37682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li id="menu-item-70138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70138"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li id="menu-item-27974" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li id="menu-item-25563" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li id="menu-item-27976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo5.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70884"><a href="http://www.entrepreneurmag.co.za/nedbank-franchise/">Nedbank Franchising</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="http://www.entrepreneurmag.co.za/">
                <img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
                <span class="td-visual-hidden">Entrepreneur</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /1064217/Home_Leaderboard_Position1_728x90 -->
<div id='div-gpt-ad-1497425308615-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-0'); });
</script>
</div>
</div>

</div>	        </div>
	    </div>
    </div>
</div>		
		
	

		
	


  <style>
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{float:left;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{width:100%;margin-right:19px;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack img
		{min-height:80px;}
		
		#popular-sidebar .td_block_16 .td-column-1 .td_module_mx4 .entry-thumb
		{height:100px;}
		
		.td-post-header
		{clear:both;}
		
		article.post
		{clear:both;}
		
		.td-post-header
		{padding-top:0px;}
		
		#popular-sidebar .td-block-span12
		{width:24%; float:left; padding-right:0px!important;}
		
		#popular-sidebar .td-pb-border-top
		{background-color:transparent!important;}
		#popular-sidebar .td_block_16 .entry-title
		{font-size:14px!important;}
		#popular-sidebar h3.entry-title.td-module-title a
		{color:#1e73be!important;}
		#popular-sidebar
		{background-color:#fff; float:left; margin-left:-1px;
		margin-bottom:17px;
		padding-bottom:-17px;
		}
		#popular-color .td_block_inner.td-column-1
		{float:left;}
			
			#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack h3.entry-title.td-module-title:hover a
			{color:#1e73be!important;}
		@media only screen and (min-width: 1364px) {
		.td-container {
    width: 1364px;
}
	.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:10%!important;}
}
		@media only screen and (max-width: 1363px) {
    #popsidebar {
        display: none;
    }

}
#article5
{display:block!important;}
.td-post-header {
    padding-top: 20px!important;
}

		</style>
<div class="td-container td-post-template-7">
    <div class="td-container-border">
	<div class="vc_row wpb_row td-pb-row hideonmobile top-row-articles">
					<div class="wpb_column  td-pb-span3 first">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_2_59a00d7296905_rand td-pb-border-top"  data-td-block-uid="td_uid_2_59a00d7296905" ><script>var block_td_uid_2_59a00d7296905 = new tdBlock();
block_td_uid_2_59a00d7296905.id = "td_uid_2_59a00d7296905";
block_td_uid_2_59a00d7296905.atts = '{"limit":"1","sort":"","post_ids":"62101","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_2_59a00d7296905_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59a00d7296905.td_column_number = "1";
block_td_uid_2_59a00d7296905.block_type = "td_block_7";
block_td_uid_2_59a00d7296905.post_count = "1";
block_td_uid_2_59a00d7296905.found_posts = "1";
block_td_uid_2_59a00d7296905.header_color = "#";
block_td_uid_2_59a00d7296905.ajax_pagination_infinite_stop = "";
block_td_uid_2_59a00d7296905.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_59a00d7296905);
</script><div id=td_uid_2_59a00d7296905 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/for-vusi-thembekwayo-focus-leads-to-big-wins/" rel="bookmark" title="For Vusi Thembekwayo, Focus Leads To Big Wins"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/06/Usain-Bolt-100x75.jpg" alt="Usain Bolt" title="For Vusi Thembekwayo, Focus Leads To Big Wins"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1079.jpg" alt="Vusi Thembekwayo" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/for-vusi-thembekwayo-focus-leads-to-big-wins/" rel="bookmark" title="For Vusi Thembekwayo, Focus Leads To Big Wins">For Vusi Thembekwayo, Focus Leads To Big Wins</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/vusi-thembekwayo/">Vusi Thembekwayo</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_3_59a00d729a5f5_rand td-pb-border-top"  data-td-block-uid="td_uid_3_59a00d729a5f5" ><script>var block_td_uid_3_59a00d729a5f5 = new tdBlock();
block_td_uid_3_59a00d729a5f5.id = "td_uid_3_59a00d729a5f5";
block_td_uid_3_59a00d729a5f5.atts = '{"limit":"1","sort":"","post_ids":"60000","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_59a00d729a5f5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59a00d729a5f5.td_column_number = "1";
block_td_uid_3_59a00d729a5f5.block_type = "td_block_7";
block_td_uid_3_59a00d729a5f5.post_count = "1";
block_td_uid_3_59a00d729a5f5.found_posts = "1";
block_td_uid_3_59a00d729a5f5.header_color = "#";
block_td_uid_3_59a00d729a5f5.ajax_pagination_infinite_stop = "";
block_td_uid_3_59a00d729a5f5.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_59a00d729a5f5);
</script><div id=td_uid_3_59a00d729a5f5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/10-successful-sa-women-entrepreneurs-top-advice-on-balancing-work-and-family/" rel="bookmark" title="10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/05/Nkhensani-Nkosi-100x75.jpg" alt="Nkhensani-Nkosi" title="10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/10-successful-sa-women-entrepreneurs-top-advice-on-balancing-work-and-family/" rel="bookmark" title="10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family">10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_4_59a00d729a5f5_rand td-pb-border-top"  data-td-block-uid="td_uid_4_59a00d729a5f5" ><script>var block_td_uid_4_59a00d729a5f5 = new tdBlock();
block_td_uid_4_59a00d729a5f5.id = "td_uid_4_59a00d729a5f5";
block_td_uid_4_59a00d729a5f5.atts = '{"limit":"1","sort":"","post_ids":"70966","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_59a00d729a5f5_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_59a00d729a5f5.td_column_number = "1";
block_td_uid_4_59a00d729a5f5.block_type = "td_block_7";
block_td_uid_4_59a00d729a5f5.post_count = "1";
block_td_uid_4_59a00d729a5f5.found_posts = "1";
block_td_uid_4_59a00d729a5f5.header_color = "#";
block_td_uid_4_59a00d729a5f5.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a00d729a5f5.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_59a00d729a5f5);
</script><div id=td_uid_4_59a00d729a5f5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/why-donna-rachelson-believes-the-secret-to-your-business-success-lies-with-women/" rel="bookmark" title="Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/02/Donna-Rachelson-100x75.jpg" alt="donna-rachelson" title="Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1358.jpg" alt="GG van Rooyen" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/why-donna-rachelson-believes-the-secret-to-your-business-success-lies-with-women/" rel="bookmark" title="Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women">Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_5_59a00d742b248_rand td-pb-border-top"  data-td-block-uid="td_uid_5_59a00d742b248" ><script>var block_td_uid_5_59a00d742b248 = new tdBlock();
block_td_uid_5_59a00d742b248.id = "td_uid_5_59a00d742b248";
block_td_uid_5_59a00d742b248.atts = '{"limit":"1","sort":"","post_ids":"76043","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_59a00d742b248_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_59a00d742b248.td_column_number = "1";
block_td_uid_5_59a00d742b248.block_type = "td_block_7";
block_td_uid_5_59a00d742b248.post_count = "1";
block_td_uid_5_59a00d742b248.found_posts = "1";
block_td_uid_5_59a00d742b248.header_color = "#";
block_td_uid_5_59a00d742b248.ajax_pagination_infinite_stop = "";
block_td_uid_5_59a00d742b248.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_59a00d742b248);
</script><div id=td_uid_5_59a00d742b248 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Liquor-City-100x75.jpg" alt="liquor-city" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills">(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				
			</div>        <div class="td-pb-row">
            					<div class="td-pb-span4 td-left-sidebar" role="complementary" id="popsidebar">
            <div class="td-ss-left-sidebar">
              <div class="td_block_wrap td_block_7 td_block_widget td_uid_6_59a00d742ef38_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_6_59a00d742ef38" ><script>var block_td_uid_6_59a00d742ef38 = new tdBlock();
block_td_uid_6_59a00d742ef38.id = "td_uid_6_59a00d742ef38";
block_td_uid_6_59a00d742ef38.atts = '{"limit":"4","sort":"","post_ids":"60191,74787,74774,74743","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_6_59a00d742ef38_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59a00d742ef38.td_column_number = "1";
block_td_uid_6_59a00d742ef38.block_type = "td_block_7";
block_td_uid_6_59a00d742ef38.post_count = "4";
block_td_uid_6_59a00d742ef38.found_posts = "4";
block_td_uid_6_59a00d742ef38.header_color = "#";
block_td_uid_6_59a00d742ef38.ajax_pagination_infinite_stop = "";
block_td_uid_6_59a00d742ef38.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_59a00d742ef38);
</script><h4 class="block-title"><span>Popular Now</span></h4><div id=td_uid_6_59a00d742ef38 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/funding-and-financial-assistance-for-sa-women-entrepreneurs/" rel="bookmark" title="Funding And Financial Assistance For SA Women Entrepreneurs"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Business-women-entrepreneurship-100x75.jpg" alt="business-women-entrepreneurship" title="Funding And Financial Assistance For SA Women Entrepreneurs"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/funding-and-financial-assistance-for-sa-women-entrepreneurs/" rel="bookmark" title="Funding And Financial Assistance For SA Women Entrepreneurs">Funding And Financial Assistance For SA Women Entrepreneurs</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/business-leadership/how-to-guides-business-leadership/15-of-south-africas-business-leaders-best-advice-for-your-business/" rel="bookmark" title="15 Of South Africa’s Business Leaders’ Best Advice For Your Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Natasha-Sideris-100x75.jpg" alt="Natasha Sideris" title="15 Of South Africa’s Business Leaders’ Best Advice For Your Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/business-leadership/how-to-guides-business-leadership/15-of-south-africas-business-leaders-best-advice-for-your-business/" rel="bookmark" title="15 Of South Africa’s Business Leaders’ Best Advice For Your Business">15 Of South Africa’s Business Leaders’ Best Advice For Your Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/10-pieces-of-worthwhile-advice-on-saving-from-people-like-you-who-made-a-fortune/" rel="bookmark" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/wealth-creation-expensive-car-100x75.jpg" alt="wealth-creation-expensive-car" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/10-pieces-of-worthwhile-advice-on-saving-from-people-like-you-who-made-a-fortune/" rel="bookmark" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune">10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="27 Of The Richest People In South Africa"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Adrian-Gore-1-100x75.jpg" alt="Adrian Gore" title="27 Of The Richest People In South Africa"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="27 Of The Richest People In South Africa">27 Of The Richest People In South Africa</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
          </div>
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-76817" class="post-76817 post type-post status-publish format-standard has-post-thumbnail hentry category-franchisee-advice" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Franchising" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/category/advice/franchising/"><span itemprop="title">Franchising</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Franchisee Advice" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/category/advice/franchising/franchisee-advice/"><span itemprop="title">Franchisee Advice</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Why Digital Isn’t Enough To Attract (And Keep) Every Customer"><meta itemprop="url" content = "http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/">Why Digital Isn’t Enough To Attract (And Keep) Every Customer</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.entrepreneurmag.co.za/category/advice/franchising/">Franchising</a></li><li class="entry-category"><a  href="http://www.entrepreneurmag.co.za/category/advice/franchising/franchisee-advice/">Franchisee Advice</a></li></ul>
            <header>
                <h1 class="entry-title">Why Digital Isn’t Enough To Attract (And Keep) Every Customer</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-25T09:08:11+00:00" >Aug 25, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Ffranchising%2Ffranchisee-advice%2Fwhy-digital-isnt-enough-to-attract-and-keep-every-customer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+Digital+Isn%E2%80%99t+Enough+To+Attract+%28And+Keep%29+Every+Customer&url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Ffranchising%2Ffranchisee-advice%2Fwhy-digital-isnt-enough-to-attract-and-keep-every-customer%2F&via=Entrepreneur_SA"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/&amp;media=http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Why+Digital+Isn%E2%80%99t+Enough+To+Attract+%28And+Keep%29+Every+Customer%20-%20http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Ffranchising%2Ffranchisee-advice%2Fwhy-digital-isnt-enough-to-attract-and-keep-every-customer%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <p><img class="alignnone size-full wp-image-76818" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online.jpg" alt="customer-service-online" width="681" height="383" srcset="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online.jpg 681w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online-300x169.jpg 300w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online-640x360.jpg 640w" sizes="(max-width: 681px) 100vw, 681px"></p>
<p>Your local supermarket in your childhood suburb may look different from where you live now, but you like both stores, because aside from the technological facelift in your current neighbourhood, it’s still the Spar, Pick n Pay or Checkers you know and love.</p>
<p>As a franchisee, you need to consider your local customers before adopting costly technology in the name of advancement. Not everyone is going to appreciate your ‘improvements’ and you need to be able to survey your market before abandoning the old in favour of the new.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><!-- /1064217/Home_MedRectangle_Position4_300x250 -->
<div id='div-gpt-ad-1497425308615-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-5'); });
</script>
</div></div><p>“No matter the generation, consumers will remain loyal to a retailer based on the type of experience they have visiting a store,” says Bob Feher, Analyst Relations &amp; Market Inteligence at NCR Corporation.</p>
<p>While your franchise competes with the growing e-commerce market, add new technologies that focus on developing a unique in-store experience to your list.</p>
<p>Gen Z may be a buzzword, but a large amount of your consumers with money to spend today feel that nothing beats the in-store experience.</p><div id="entre-319f6c3e10f43ae58ad72f1ebc3b2c8d"></div>
<p><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/unlock-franchise-success-do-you-know-what-your-customers-really-want/" target="_blank">Unlock Franchise Success: Do You Know What Your Customers Really Want?</a></strong></p>
<p>Prove them right by encouraging and implementing the following in your store:</p>
<h2>Inclusive improvements</h2>
<p>A fast and efficient customer experience across all platforms – in-store, mobile and online – may increase your store’s appeal from a fast and digital perspective, but the unintended <strong><a href="http://www.fastmoving.co.za/news/marketing-74/making-retail-work-for-every-generation-10404" target="_blank">consequence</a></strong> of this approach is alienating other customers that may perceive this experience as rushed and unattractive, taking their business elsewhere.</p>
<p>“One tactic retailers are using is implementing smaller store layouts to help reduce customer confusion and anxiety levels when shopping,” says Feher.</p>
<blockquote><p>“Reader-friendly digital signage is also being implemented in stores to help older customers adapt and easily navigate the space.”</p></blockquote>
<p>It’s possible to appeal to both new and familiar customers by offering the best of both worlds, instead of a implementing a complete digital overhaul in favour for a segment of your clientele at the expense of the other.</p>
<h2>An exclusive experience</h2>
<p><img class="alignnone size-full wp-image-76819" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/online-portal.jpg" alt="online-portal" width="681" height="383" srcset="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/online-portal.jpg 681w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/online-portal-300x169.jpg 300w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/online-portal-640x360.jpg 640w" sizes="(max-width: 681px) 100vw, 681px"></p>
<p>While your online portal and app is amazing, people come into the store because they know your staff and where to find specials, and to perhaps say hi to the manger.</p>
<p>“Customer engagement comes in many shapes and sizes,” says Sara Sugar of <strong><a href="http://www.shopkeep.com/" target="_blank">ShopKeep</a></strong>. “Whether it’s an employee remembering a customer’s coffee order or the specific bottle of wine they bought for a dinner party last month, customers want to know that retailers are paying attention to them and their shopping habits.”</p>
<p>Personal interaction with customers and familiarity with their shopping habits is pivotal to providing a seamless, personalised in-store experience,  that’s right for your market in your specific franchise.</p>
<p><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/deadly-discounts-3-reasons-to-manage-your-customers-expectations/" target="_blank">Deadly Discounts: 3 Reasons To Manage Your Customers’ Expectations</a></strong></p>
<h2>Store-savvy staff</h2>
<p>In addition to training your staff to leverage technological tools, such as cloud-based POS software, they need to be personable and interact with customers.</p>
<blockquote><p>“Consumer data and analytics, when combined with friendly, face-to-face service, allows employees to create a sense of value and familiarity for in-store shoppers,” says Sugar.</p></blockquote>
<p>“In the long run, in-store engagement is not only beneficial for the customer, but for the store owner as well.”</p>
<p>Offering the right mix of solutions at your store creates a diverse and all-encompassing experience, bringing in repeat customers, notes Feher. Friendly staff that smiles at customers as they walk in and knows the answers to every question helps you to better connect with customers.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1674.thumbnail.jpg" alt="Diana Albertyn" width="70" height="70" class="photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span></div><div class="td-author-description">Diana completed a BA in Journalism in 2010 and has honed her skills as a newspaper reporter, senior communications specialist and most recently worked at a weekly magazine as a writer. She joined the EMTS Group in 2016 as a writer for Entrepreneur magazine and SmartCompany Networks. Passionate about honing her writing skills and delivering exceptional client results, Diana continues to keep a finger on the pulse of industry news and insights.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Diana Albertyn"></span><meta itemprop="datePublished" content="2017-08-25T09:08:11+00:00"><meta itemprop="dateModified" content="2017-08-25T11:04:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png"></span><meta itemprop="name" content="Entrepreneur"></span><meta itemprop="headline " content="Why Digital Isn’t Enough To Attract (And Keep) Every Customer"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online.jpg"><meta itemprop="width" content="681"><meta itemprop="height" content="383"></span>        </footer>

    </article> <!-- /.post -->

    
<div style="width:100%" class="static-footer-content">
	   <div style="clear:both; width:100%; min-width:342px;">
	   <div class="td_block_wrap td_block_1 td_block_widget td_uid_8_59a00d743e2f8_rand td-pb-border-top"  data-td-block-uid="td_uid_8_59a00d743e2f8" ><script>var block_td_uid_8_59a00d743e2f8 = new tdBlock();
block_td_uid_8_59a00d743e2f8.id = "td_uid_8_59a00d743e2f8";
block_td_uid_8_59a00d743e2f8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":217,"category_ids":"","custom_title":"Related Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59a00d743e2f8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_59a00d743e2f8.td_column_number = "1";
block_td_uid_8_59a00d743e2f8.block_type = "td_block_1";
block_td_uid_8_59a00d743e2f8.post_count = "5";
block_td_uid_8_59a00d743e2f8.found_posts = "120";
block_td_uid_8_59a00d743e2f8.header_color = "#";
block_td_uid_8_59a00d743e2f8.ajax_pagination_infinite_stop = "";
block_td_uid_8_59a00d743e2f8.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_8_59a00d743e2f8);
</script><h4 class="block-title"><span>Related Articles</span></h4><div id=td_uid_8_59a00d743e2f8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/savvy-sales-skills-to-grow-your-franchise-footprint/" rel="bookmark" title="Savvy Sales Skills To Grow Your Franchise Footprint"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/franchise-footprint-300x194.jpg" alt="franchise-footprint" title="Savvy Sales Skills To Grow Your Franchise Footprint"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/franchising/franchisee-advice/" class="td-post-category">Franchisee Advice</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/savvy-sales-skills-to-grow-your-franchise-footprint/" rel="bookmark" title="Savvy Sales Skills To Grow Your Franchise Footprint">Savvy Sales Skills To Grow Your Franchise Footprint</a></h3>
            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span>                                            </div>

            <div class="td-excerpt">
                Finding your first few franchisees was a win, but getting more on board isn’t going to be without its challenges.             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/" rel="bookmark" title="Why Digital Isn’t Enough To Attract (And Keep) Every Customer"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/customer-service-online-100x75.jpg" alt="customer-service-online" title="Why Digital Isn’t Enough To Attract (And Keep) Every Customer"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1674.jpg" alt="Diana Albertyn" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/why-digital-isnt-enough-to-attract-and-keep-every-customer/" rel="bookmark" title="Why Digital Isn’t Enough To Attract (And Keep) Every Customer">Why Digital Isn’t Enough To Attract (And Keep) Every Customer</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/unlock-franchise-success-do-you-know-what-your-customers-really-want/" rel="bookmark" title="Unlock Franchise Success: Do You Know What Your Customers Really Want?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/What-Customers-Really-Want-100x75.jpg" alt="what-customers-really-want" title="Unlock Franchise Success: Do You Know What Your Customers Really Want?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1674.jpg" alt="Diana Albertyn" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/unlock-franchise-success-do-you-know-what-your-customers-really-want/" rel="bookmark" title="Unlock Franchise Success: Do You Know What Your Customers Really Want?">Unlock Franchise Success: Do You Know What Your Customers Really Want?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/deadly-discounts-3-reasons-to-manage-your-customers-expectations/" rel="bookmark" title="Deadly Discounts: 3 Reasons To Manage Your Customers’ Expectations"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/franchise-discounts-100x75.jpg" alt="franchise-discounts" title="Deadly Discounts: 3 Reasons To Manage Your Customers’ Expectations"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1674.jpg" alt="Diana Albertyn" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/deadly-discounts-3-reasons-to-manage-your-customers-expectations/" rel="bookmark" title="Deadly Discounts: 3 Reasons To Manage Your Customers’ Expectations">Deadly Discounts: 3 Reasons To Manage Your Customers’ Expectations</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Liquor-City-100x75.jpg" alt="liquor-city" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills">(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div>
	          <div style="float:left;max-width:339px;">
	    </div>
	          <div style="float:left; width:50%; max-width:339px;">
	  </div>

	   </div>
 

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><!-- /1064217/Mega_MedRect_ROS_300x600 -->
<div id='div-gpt-ad-1497425308615-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-7'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_59a00d74499c8_rand td-social-style6 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">112,932</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/entrepreneur.mag.SA" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,557</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+EntrepreneurmagCoZa" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">128,419</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@entrepreneur_sa" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget-4 widget widget_text">			<div class="textwidget"><div class="vc_separator wpb_content_element vc_separator_align_centervc_sep_border_width_3 vc_sep_pos_align_center vc_separator-has-text" style='margin-bottom:20px;'><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#dd1616;" class="vc_sep_line"></span></span><h4>PROMOTED VIDEO</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#dd1616;" class="vc_sep_line"></span></span>
</div>
<iframe width="560" height="315" src="https://www.youtube.com/embed/3wT6SXQdOyQ" frameborder="0" allowfullscreen></iframe></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1064217/Home_MedRectangle_Position1_300x250 -->
<div id='div-gpt-ad-1497425308615-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-2'); });
</script>
</div></div><div class="td_block_wrap td_block_5 td_block_widget td_uid_12_59a00d74499c8_rand td-pb-full-cell td-block-color-style-5 td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59a00d74499c8" ><script>var block_td_uid_12_59a00d74499c8 = new tdBlock();
block_td_uid_12_59a00d74499c8.id = "td_uid_12_59a00d74499c8";
block_td_uid_12_59a00d74499c8.atts = '{"limit":"2","sort":"","post_ids":"73561,74598,72004,71983,71490, 71497,68575","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-5","border_top":"","class":"td_block_widget td_uid_12_59a00d74499c8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59a00d74499c8.td_column_number = "1";
block_td_uid_12_59a00d74499c8.block_type = "td_block_5";
block_td_uid_12_59a00d74499c8.post_count = "2";
block_td_uid_12_59a00d74499c8.found_posts = "6";
block_td_uid_12_59a00d74499c8.header_color = "#";
block_td_uid_12_59a00d74499c8.ajax_pagination_infinite_stop = "";
block_td_uid_12_59a00d74499c8.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_12_59a00d74499c8);
</script><div id=td_uid_12_59a00d74499c8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/if-you-dream-it-you-can-be-it/" rel="bookmark" title="Slikour&#8217;s Moto: If You Dream It, You Can Be It"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/Siya-Metane_Entrepreneur-Profiles_Success-Stories-300x194.jpg" alt="siya-metane_entrepreneur-profiles_success-stories" title="Slikour&#8217;s Moto: If You Dream It, You Can Be It"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/success-stories/entrepreneur-profiles/" class="td-post-category">Entrepreneur Profiles</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/if-you-dream-it-you-can-be-it/" rel="bookmark" title="Slikour&#8217;s Moto: If You Dream It, You Can Be It">Slikour&#8217;s Moto: If You Dream It, You Can Be It</a></h3>

            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nadine-todd-new/">Nadine Todd</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/how-mark-sham-earned-his-suits-sneakers/" rel="bookmark" title="How Mark Sham Earned His Suits &#038; Sneakers"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Mark-Sham-300x194.jpg" alt="mark-sham" title="How Mark Sham Earned His Suits &#038; Sneakers"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/success-stories/entrepreneur-profiles/" class="td-post-category">Entrepreneur Profiles</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/how-mark-sham-earned-his-suits-sneakers/" rel="bookmark" title="How Mark Sham Earned His Suits &#038; Sneakers">How Mark Sham Earned His Suits &#038; Sneakers</a></h3>

            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nadine-todd-new/">Nadine Todd</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59a00d74499c8" data-td_block_id="td_uid_12_59a00d74499c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59a00d74499c8" data-td_block_id="td_uid_12_59a00d74499c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_13_59a00d744d6b8_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_13_59a00d744d6b8" ><script>var block_td_uid_13_59a00d744d6b8 = new tdBlock();
block_td_uid_13_59a00d744d6b8.id = "td_uid_13_59a00d744d6b8";
block_td_uid_13_59a00d744d6b8.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1392","category_ids":"","custom_title":"PROMOTED POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_13_59a00d744d6b8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_59a00d744d6b8.td_column_number = "1";
block_td_uid_13_59a00d744d6b8.block_type = "td_block_7";
block_td_uid_13_59a00d744d6b8.post_count = "10";
block_td_uid_13_59a00d744d6b8.found_posts = "234";
block_td_uid_13_59a00d744d6b8.header_color = "#";
block_td_uid_13_59a00d744d6b8.ajax_pagination_infinite_stop = "";
block_td_uid_13_59a00d744d6b8.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_13_59a00d744d6b8);
</script><h4 class="block-title"><span>PROMOTED POSTS</span></h4><div id=td_uid_13_59a00d744d6b8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/marketing/branding/wrapping-up-profits-with-niche-vinyl-wraps/" rel="bookmark" title="Wrapping Up Profits With Niche Vinyl Wraps"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Sign-Africa-2017-100x75.jpeg" alt="sign-africa-2017" title="Wrapping Up Profits With Niche Vinyl Wraps"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/marketing/branding/wrapping-up-profits-with-niche-vinyl-wraps/" rel="bookmark" title="Wrapping Up Profits With Niche Vinyl Wraps">Wrapping Up Profits With Niche Vinyl Wraps</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/sign-africa-expo/">Sign Africa Expo</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/business-landscape/can-we-make-the-rand-grand-again/" rel="bookmark" title="Can We Make The Rand Grand Again?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/South-African-rand-100x75.jpg" alt="south-african-rand" title="Can We Make The Rand Grand Again?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/business-landscape/can-we-make-the-rand-grand-again/" rel="bookmark" title="Can We Make The Rand Grand Again?">Can We Make The Rand Grand Again?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jeff-broth/">Jeff Broth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/celebrating-women-in-the-signage-and-printing-industry/" rel="bookmark" title="Celebrating Women In The Signage And Printing Industry"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Sign-Africa-100x75.jpg" alt="sign-africa" title="Celebrating Women In The Signage And Printing Industry"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/celebrating-women-in-the-signage-and-printing-industry/" rel="bookmark" title="Celebrating Women In The Signage And Printing Industry">Celebrating Women In The Signage And Printing Industry</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/sign-africa-expo/">Sign Africa Expo</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/marketing/networking/great-places-to-take-your-clients-when-networking/" rel="bookmark" title="Great Places To Take Your Clients When Networking"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/networking-opportunities-100x75.jpg" alt="networking-opportunities" title="Great Places To Take Your Clients When Networking"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/marketing/networking/great-places-to-take-your-clients-when-networking/" rel="bookmark" title="Great Places To Take Your Clients When Networking">Great Places To Take Your Clients When Networking</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jeff-broth/">Jeff Broth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/functionality-of-the-cfo-hybrid-in-an-entrepreneurs-world/" rel="bookmark" title="Functionality Of The CFO Hybrid In An Entrepreneurs World"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/city-landscape-100x75.jpg" alt="city-landscape" title="Functionality Of The CFO Hybrid In An Entrepreneurs World"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/functionality-of-the-cfo-hybrid-in-an-entrepreneurs-world/" rel="bookmark" title="Functionality Of The CFO Hybrid In An Entrepreneurs World">Functionality Of The CFO Hybrid In An Entrepreneurs World</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/acca/">ACCA</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/launch/call-for-entries-for-the-2017-premiers-recognition-entrepreneurship-awards/" rel="bookmark" title="Call For Entries For The 2017 Premier’s Entrepreneurship Recognition Awards"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/2017-PERA-awards-100x75.jpg" alt="2017-pera-awards" title="Call For Entries For The 2017 Premier’s Entrepreneurship Recognition Awards"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1559.jpg" alt="PERA" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/launch/call-for-entries-for-the-2017-premiers-recognition-entrepreneurship-awards/" rel="bookmark" title="Call For Entries For The 2017 Premier’s Entrepreneurship Recognition Awards">Call For Entries For The 2017 Premier’s Entrepreneurship Recognition Awards</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/pera/">PERA</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/celebrating-the-multi-faceted-woman/" rel="bookmark" title="Celebrating The Multi-Faceted Woman"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Women-entrepreneurship-100x75.jpg" alt="women-entrepreneurship" title="Celebrating The Multi-Faceted Woman"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1644.png" alt="Fedhealth" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/celebrating-the-multi-faceted-woman/" rel="bookmark" title="Celebrating The Multi-Faceted Woman">Celebrating The Multi-Faceted Woman</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/fedhealth-corporate/">Fedhealth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Liquor-City-100x75.jpg" alt="liquor-city" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills">(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/liquor-city-the-all-rounder/" rel="bookmark" title="Liquor City &#8211; The All-Rounder"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/maxresdefault-100x75.jpg" alt="Andrew" title="Liquor City &#8211; The All-Rounder"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/liquor-city-the-all-rounder/" rel="bookmark" title="Liquor City &#8211; The All-Rounder">Liquor City &#8211; The All-Rounder</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/when-determination-and-desire-meet-zaheera-mahomeds-success-story/" rel="bookmark" title="When Determination And Desire Meet — Zaheera Mahomed&#8217;s Success Story"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Zaheera-Mahomed-100x75.jpg" alt="zaheera-mahomed" title="When Determination And Desire Meet — Zaheera Mahomed&#8217;s Success Story"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/when-determination-and-desire-meet-zaheera-mahomeds-success-story/" rel="bookmark" title="When Determination And Desire Meet — Zaheera Mahomed&#8217;s Success Story">When Determination And Desire Meet — Zaheera Mahomed&#8217;s Success Story</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/acca/">ACCA</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1064217/Home_MedRectangle_Position2_300x250 -->
<div id='div-gpt-ad-1497425308615-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-3'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_59a00d7458d88_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_15_59a00d7458d88" ><script>var block_td_uid_15_59a00d7458d88 = new tdBlock();
block_td_uid_15_59a00d7458d88.id = "td_uid_15_59a00d7458d88";
block_td_uid_15_59a00d7458d88.atts = '{"limit":"4","sort":"","post_ids":"70101, 68419, 55678, 68121","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Featured Experts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_15_59a00d7458d88_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_59a00d7458d88.td_column_number = "1";
block_td_uid_15_59a00d7458d88.block_type = "td_block_7";
block_td_uid_15_59a00d7458d88.post_count = "4";
block_td_uid_15_59a00d7458d88.found_posts = "4";
block_td_uid_15_59a00d7458d88.header_color = "#";
block_td_uid_15_59a00d7458d88.ajax_pagination_infinite_stop = "";
block_td_uid_15_59a00d7458d88.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_15_59a00d7458d88);
</script><h4 class="block-title"><span>Featured Experts</span></h4><div id=td_uid_15_59a00d7458d88 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Sell-yourself-short-100x75.jpg" alt="sell-yourself-short" title="Understand How The Stock Market Works With Sell Yourself Short! Book"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1706.jpg" alt="Firyal Hussain" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book">Understand How The Stock Market Works With Sell Yourself Short! Book</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/firyal-hussain/">Firyal Hussain</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/marketing/pr-and-publicity/what-does-social-media-mean-for-the-future-of-public-relations/" rel="bookmark" title="What Does Social Media Mean For The Future Of Public Relations?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Public-Relations-social-media-100x75.jpg" alt="public-relations-social-media" title="What Does Social Media Mean For The Future Of Public Relations?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/marketing/pr-and-publicity/what-does-social-media-mean-for-the-future-of-public-relations/" rel="bookmark" title="What Does Social Media Mean For The Future Of Public Relations?">What Does Social Media Mean For The Future Of Public Relations?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jeff-broth/">Jeff Broth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/11/business-growth-100x75.jpg" alt="business-growth" title="Accelerating Growth Through The Media"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/559.jpg" alt="Pavlo Phitidis" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media">Accelerating Growth Through The Media</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/pavlo_phitidis/">Pavlo Phitidis</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/labour-law/will-minimum-wage-increase-boost-economic-growth-in-south-africa/" rel="bookmark" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Johannesburg-city-100x75.jpg" alt="johannesburg-city" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/labour-law/will-minimum-wage-increase-boost-economic-growth-in-south-africa/" rel="bookmark" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?">Will Minimum Wage Increase Boost Economic Growth In South Africa?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jeff-broth/">Jeff Broth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
		<div class="vc_row wpb_row td-pb-row showonmobile" style="display:none;">
					<div class="wpb_column  td-pb-span3">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_16_59a00d745ca78_rand td-pb-border-top"  data-td-block-uid="td_uid_16_59a00d745ca78" ><script>var block_td_uid_16_59a00d745ca78 = new tdBlock();
block_td_uid_16_59a00d745ca78.id = "td_uid_16_59a00d745ca78";
block_td_uid_16_59a00d745ca78.atts = '{"limit":"1","sort":"","post_ids":"62101","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_59a00d745ca78_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_59a00d745ca78.td_column_number = "1";
block_td_uid_16_59a00d745ca78.block_type = "td_block_7";
block_td_uid_16_59a00d745ca78.post_count = "1";
block_td_uid_16_59a00d745ca78.found_posts = "1";
block_td_uid_16_59a00d745ca78.header_color = "#";
block_td_uid_16_59a00d745ca78.ajax_pagination_infinite_stop = "";
block_td_uid_16_59a00d745ca78.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_16_59a00d745ca78);
</script><div id=td_uid_16_59a00d745ca78 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/for-vusi-thembekwayo-focus-leads-to-big-wins/" rel="bookmark" title="For Vusi Thembekwayo, Focus Leads To Big Wins"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/06/Usain-Bolt-100x75.jpg" alt="Usain Bolt" title="For Vusi Thembekwayo, Focus Leads To Big Wins"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1079.jpg" alt="Vusi Thembekwayo" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/for-vusi-thembekwayo-focus-leads-to-big-wins/" rel="bookmark" title="For Vusi Thembekwayo, Focus Leads To Big Wins">For Vusi Thembekwayo, Focus Leads To Big Wins</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/vusi-thembekwayo/">Vusi Thembekwayo</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_17_59a00d745ca78_rand td-pb-border-top"  data-td-block-uid="td_uid_17_59a00d745ca78" ><script>var block_td_uid_17_59a00d745ca78 = new tdBlock();
block_td_uid_17_59a00d745ca78.id = "td_uid_17_59a00d745ca78";
block_td_uid_17_59a00d745ca78.atts = '{"limit":"1","sort":"","post_ids":"60000","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_59a00d745ca78_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_59a00d745ca78.td_column_number = "1";
block_td_uid_17_59a00d745ca78.block_type = "td_block_7";
block_td_uid_17_59a00d745ca78.post_count = "1";
block_td_uid_17_59a00d745ca78.found_posts = "1";
block_td_uid_17_59a00d745ca78.header_color = "#";
block_td_uid_17_59a00d745ca78.ajax_pagination_infinite_stop = "";
block_td_uid_17_59a00d745ca78.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_59a00d745ca78);
</script><div id=td_uid_17_59a00d745ca78 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/10-successful-sa-women-entrepreneurs-top-advice-on-balancing-work-and-family/" rel="bookmark" title="10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/05/Nkhensani-Nkosi-100x75.jpg" alt="Nkhensani-Nkosi" title="10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/support-women-entrepreneurs/10-successful-sa-women-entrepreneurs-top-advice-on-balancing-work-and-family/" rel="bookmark" title="10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family">10 Successful SA Women Entrepreneurs’ Top Advice On Balancing Work And Family</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_18_59a00d7460768_rand td-pb-border-top"  data-td-block-uid="td_uid_18_59a00d7460768" ><script>var block_td_uid_18_59a00d7460768 = new tdBlock();
block_td_uid_18_59a00d7460768.id = "td_uid_18_59a00d7460768";
block_td_uid_18_59a00d7460768.atts = '{"limit":"1","sort":"","post_ids":"70966","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59a00d7460768_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_59a00d7460768.td_column_number = "1";
block_td_uid_18_59a00d7460768.block_type = "td_block_7";
block_td_uid_18_59a00d7460768.post_count = "1";
block_td_uid_18_59a00d7460768.found_posts = "1";
block_td_uid_18_59a00d7460768.header_color = "#";
block_td_uid_18_59a00d7460768.ajax_pagination_infinite_stop = "";
block_td_uid_18_59a00d7460768.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_18_59a00d7460768);
</script><div id=td_uid_18_59a00d7460768 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/why-donna-rachelson-believes-the-secret-to-your-business-success-lies-with-women/" rel="bookmark" title="Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/02/Donna-Rachelson-100x75.jpg" alt="donna-rachelson" title="Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1358.jpg" alt="GG van Rooyen" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/why-donna-rachelson-believes-the-secret-to-your-business-success-lies-with-women/" rel="bookmark" title="Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women">Why Donna Rachelson Believes The Secret To Your Business Success Lies With Women</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_19_59a00d7460768_rand td-pb-border-top"  data-td-block-uid="td_uid_19_59a00d7460768" ><script>var block_td_uid_19_59a00d7460768 = new tdBlock();
block_td_uid_19_59a00d7460768.id = "td_uid_19_59a00d7460768";
block_td_uid_19_59a00d7460768.atts = '{"limit":"1","sort":"","post_ids":"76043","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_59a00d7460768_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_59a00d7460768.td_column_number = "1";
block_td_uid_19_59a00d7460768.block_type = "td_block_7";
block_td_uid_19_59a00d7460768.post_count = "1";
block_td_uid_19_59a00d7460768.found_posts = "1";
block_td_uid_19_59a00d7460768.header_color = "#";
block_td_uid_19_59a00d7460768.ajax_pagination_infinite_stop = "";
block_td_uid_19_59a00d7460768.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_19_59a00d7460768);
</script><div id=td_uid_19_59a00d7460768 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Liquor-City-100x75.jpg" alt="liquor-city" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/learn-from-liquor-citys-luxury-target-marketing-skills/" rel="bookmark" title="(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills">(Watch) Learn From Liquor City&#8217;s Luxury Target Marketing Skills</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
			</div>    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.entrepreneurmag.co.za/"><img class="td-retina-data" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo.png" data-retina="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogoRetina.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/></a></div><div class="footer-text-wrap">Entrepreneur magazine is South Africa's Best-Selling Consumer Business Title (ABC). Targeted at business owners and key decision makers, the publication is the “how to” handbook for building companies.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@entrepreneurmag.co.za">webmaster@entrepreneurmag.co.za</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div></div><aside class="widget-1 widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_text"><div class="block-title"><span>Latest Issue</span></div>			<div class="textwidget"><a href="http://www.entrepreneurmag.co.za/magazine/"><img class="alignnone size-full wp-image-27370" alt="August-issue-cover-2017" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/07/2017_08_Entrepreneur-Magazine_August-cover.jpg" width="225" height="295" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_nav_menu"><div class="block-title"><span>Entrepreneur Magazine SA</span></div><div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70138"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2017 - Entrepreneur Media SA (Pty) Ltd                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(".td-pb-span4.td-left-sidebar").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"75px","additionalMarginBottom":"","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	<div id="entre-f2d60f75d72cb1f4d80be6e700cd0a5e"></div><script type="text/javascript">advanced_ads_pro.load({"id":"73529","method":"id","params":{"previous_method":"placement","previous_id":"overlay","url_parameter":"\/advice\/franchising\/franchisee-advice\/why-digital-isnt-enough-to-attract-and-keep-every-customer\/","post":{"id":76817,"author":"1674","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"cache-busting":"auto","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"where":"inside","side":"right","timeout":"0"},"placement_type":"sticky_header","output":{"class":["entre-overlay"],"placement_id":"overlay"}},"elementid":"entre-f2d60f75d72cb1f4d80be6e700cd0a5e"});</script>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 59a00d7464458
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.static-footer-content .td-block-span12
{float:left;
width:338px;}

.author-box-wrap .photo
{float:left;}

.td_block_text_with_title h1
{
    margin-top:0px!important;
    
}
.td_block_text_with_title
{
    padding-top:0px!important;
    
}

.menu-money-topics-container a
{font-size:14px;}

.smallcolumn .td_module_6 .item-details
{margin-left:0px;}
.smallcolumn .meta-info, .smallcolumn .blog-author-photo
{display:none;}

.smallcolumn .td_module_6 .td-module-thumb
{position:relative;}
.smallcolumn .category-photo
{display:none;}

.catmiddlecolumn .entry-thumb
{
    width:341px;
    height:341px;
}
.homecentre .td_block_big_grid_3 .td-big-grid-post-2
{display:none;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
/*Featured Experts*/
/*Block must be called "Featured Experts and be built using module 6 (widget=tagDiv Block 7)"*/
jQuery(".td_block_wrap:contains('Featured Experts')").addClass("featuredexperts");
/*Apply correct style on image of author*/
jQuery(".author-photo").addClass("avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo td-animation-stack-type0-1");
});

</script><script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.entrepreneurmag.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"76817 http:\/\/www.entrepreneurmag.co.za\/?p=76817","disqusShortname":"entrepreneurmag","disqusTitle":"Why Digital Isn\u2019t Enough To Attract (And Keep) Every Customer","disqusUrl":"http:\/\/www.entrepreneurmag.co.za\/advice\/franchising\/franchisee-advice\/why-digital-isnt-enough-to-attract-and-keep-every-customer\/","options":{"manualSync":false},"postId":"76817"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"entrepreneurmag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"post-content-3":{"elementid":["entre-319f6c3e10f43ae58ad72f1ebc3b2c8d"],"ads":{"75601":{"id":75601,"title":"2017 ThinkSales Sales Leadership Convention","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; \" class=\"entre-post-content-3 advads-track\" data-id=\"75601\" id=\"entre-527055906\"><a href=\"http:\/\/www.entrepreneurmag.co.za\/linkout\/75601\" rel=\"nofollow\" target=\"_blank\"><img width=\"572\" height=\"371\" src='http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/07\/ThinkSales-Convention-2017.jpg' alt='thinksales-convention-2017' title='thinksales-convention-2017'  srcset='http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/07\/ThinkSales-Convention-2017.jpg 572w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/07\/ThinkSales-Convention-2017-300x194.jpg 300w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/07\/ThinkSales-Convention-2017-341x220.jpg 341w' sizes='(max-width: 572px) 100vw, 572px'\/><\/a><\/div>","once_per_page":1}},"type":"ad","id":75601,"placement_info":{"type":"post_content","name":"Post Content 3","item":"ad_75601","options":{"position":"after","index":5,"tag":"p"},"id":"post-content-3"},"test_id":null}};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached

 Served from: www.entrepreneurmag.co.za @ 2017-08-25 13:43:48 by W3 Total Cache -->