<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector | Entrepreneur</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.entrepreneurmag.co.za/xmlrpc.php" />
	
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_Leaderboard_Position1_728x90', [728, 90], 'div-gpt-ad-1497425308615-0').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_Leaderboard_Position2_728x90', [728, 90], 'div-gpt-ad-1497425308615-1').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position1_300x250', [300, 250], 'div-gpt-ad-1497425308615-2').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position2_300x250', [300, 250], 'div-gpt-ad-1497425308615-3').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position3_300x250', [300, 250], 'div-gpt-ad-1497425308615-4').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position4_300x250', [300, 250], 'div-gpt-ad-1497425308615-5').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Large_Rectangle_336x280', [336, 280], 'div-gpt-ad-1497425308615-6').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Mega_MedRect_ROS_300x600', [300, 600], 'div-gpt-ad-1497425308615-7').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Mega_sticky_sidebar_ROS_300x600', [300, 600], 'div-gpt-ad-1497425308615-8').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Wallpaper-Left', [140, 600], 'div-gpt-ad-1497425308615-9').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Wallpaper-Right', [140, 600], 'div-gpt-ad-1497425308615-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- BEGIN EFFECTIVE MEASURE CODE -->
 	<!-- COPYRIGHT EFFECTIVE MEASURE -->
 	<script type="text/javascript">
 	(function() {
 	var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
 	em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
 	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
 	})();
 	</script>
 	<noscript>
 	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
 	</noscript>
 	<!--END EFFECTIVE MEASURE CODE-->
	
	<meta property="og:image" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele.jpg" /><meta name="author" content="Thando Ntsinde">
<link rel="icon" type="image/png" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurFavicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo144.jpg"/>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[219,335] -->
<meta name="description"  content="There has been a notable rise in female entrepreneurs in South Africa even with the many obstacles they know they need to overcome." />

<meta name="keywords"  content="colleen tshikani makhubele,mzumbe oil,women entrepreneurs,entrepreneurship,starting a business,female entrepreneurs in south africa,shell commercial fuels in south africa,shell enterprise development project" />
<meta name="robots" content="index,nofollow" />

<link rel="canonical" href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Feed" href="http://www.entrepreneurmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Comments Feed" href="http://www.entrepreneurmag.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector Comments Feed" href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.entrepreneurmag.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-widget-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/related-posts-widget/related-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.11'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php","label":[false]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.entrepreneurmag.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.entrepreneurmag.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.entrepreneurmag.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Ronem Maintenance Solutions Thrives On Finding Solutions To Your Problems' href='http://www.entrepreneurmag.co.za/entrepreneur-today/how-ronem-maintenance-solutions-thrives-on-finding-solutions-to-your-problems/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.entrepreneurmag.co.za/?p=78461' />
<link rel="alternate" type="application/json+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Fwomen-entrepreneurs%2Fwomen-entrepreneur-successes%2Fcolleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Fwomen-entrepreneurs%2Fwomen-entrepreneur-successes%2Fcolleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector%2F&#038;format=xml" />
     <script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.entrepreneurmag.co.za\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd1616";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Custom CSS -->
<style>
.featuredexperts .entry-thumb
{
	display:none;
}

.featuredexperts .blog-author-photo
{display:block!important;
float:left;
  width:100px;
  margin-bottom:15px;
}
.featuredexperts .blog-author-photo img
{width:81px;}

.featuredexperts .authorname
{
	display:inline-block!important;
}

.home .featuredexperts h4
{
	/*display:none;*/
}




@media only screen and (max-device-width: 768px) {


.hideonmobile
  {display:none;
}
.showonmobile
  {display:block!important;}
}


#mc_embed_signup form
{padding: 0 0 0 0!important;}
#mc_embed_signup.indicates-required
{text-align:left!important;}
#mc-embedded-subscribe-form input, .mc-field-group
{width:100%!important;}

#mc-embedded-subscribe
{text-align:left;
margin-bottom:0px!important;}
.NewsletterWidget
{padding:0 0 0 20px;}

.authors .author-image.list
{float:left;}

.td-page-content .dropcap, .td-post-content .dropcap, .mce-content-body .dropcap, .comment-content .dropcap
{background-color:#dd1616;}

#respond
{display:none;}

.static-content-footer .td-block-span12
{float:left;
width:338px;}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24224146-1']);
  _gaq.push(['_setDomainName', '.entrepreneurmag.co.za']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'width' : 560, 'height' : 340, 'padding' : 10, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-78461 single-format-standard single_template_7 white-grid wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-51486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li id="menu-item-69965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li id="menu-item-69966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li id="menu-item-70009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li id="menu-item-38987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-64171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
	<li id="menu-item-70884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70884"><a href="http://www.entrepreneurmag.co.za/nedbank-franchise/">Nedbank Franchising</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li id="menu-item-36346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li id="menu-item-25589" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li id="menu-item-37682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li id="menu-item-70138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70138"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li id="menu-item-27974" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li id="menu-item-25563" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li id="menu-item-27976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo5.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70884"><a href="http://www.entrepreneurmag.co.za/nedbank-franchise/">Nedbank Franchising</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="http://www.entrepreneurmag.co.za/">
                <img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
                <span class="td-visual-hidden">Entrepreneur</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /1064217/Home_Leaderboard_Position1_728x90 -->
<div id='div-gpt-ad-1497425308615-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-0'); });
</script>
</div>
</div>

</div>	        </div>
	    </div>
    </div>
</div>		
		
	

		
	


  <style>
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{float:left;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{width:100%;margin-right:19px;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack img
		{min-height:80px;}
		
		#popular-sidebar .td_block_16 .td-column-1 .td_module_mx4 .entry-thumb
		{height:100px;}
		
		.td-post-header
		{clear:both;}
		
		article.post
		{clear:both;}
		
		.td-post-header
		{padding-top:0px;}
		
		#popular-sidebar .td-block-span12
		{width:24%; float:left; padding-right:0px!important;}
		
		#popular-sidebar .td-pb-border-top
		{background-color:transparent!important;}
		#popular-sidebar .td_block_16 .entry-title
		{font-size:14px!important;}
		#popular-sidebar h3.entry-title.td-module-title a
		{color:#1e73be!important;}
		#popular-sidebar
		{background-color:#fff; float:left; margin-left:-1px;
		margin-bottom:17px;
		padding-bottom:-17px;
		}
		#popular-color .td_block_inner.td-column-1
		{float:left;}
			
			#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack h3.entry-title.td-module-title:hover a
			{color:#1e73be!important;}
		@media only screen and (min-width: 1364px) {
		.td-container {
    width: 1364px;
}
	.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:10%!important;}
}
		@media only screen and (max-width: 1363px) {
    #popsidebar {
        display: none;
    }

}
#article5
{display:block!important;}
.td-post-header {
    padding-top: 20px!important;
}

		</style>
<div class="td-container td-post-template-7">
    <div class="td-container-border">
	<div class="vc_row wpb_row td-pb-row hideonmobile top-row-articles">
					<div class="wpb_column  td-pb-span3 first">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_2_59ea0de80238c_rand td-pb-border-top"  data-td-block-uid="td_uid_2_59ea0de80238c" ><script>var block_td_uid_2_59ea0de80238c = new tdBlock();
block_td_uid_2_59ea0de80238c.id = "td_uid_2_59ea0de80238c";
block_td_uid_2_59ea0de80238c.atts = '{"limit":"1","sort":"","post_ids":"77666","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_2_59ea0de80238c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59ea0de80238c.td_column_number = "1";
block_td_uid_2_59ea0de80238c.block_type = "td_block_7";
block_td_uid_2_59ea0de80238c.post_count = "1";
block_td_uid_2_59ea0de80238c.found_posts = "1";
block_td_uid_2_59ea0de80238c.header_color = "#";
block_td_uid_2_59ea0de80238c.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ea0de80238c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_59ea0de80238c);
</script><div id=td_uid_2_59ea0de80238c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/11-things-you-need-to-know-about-bitcoin/" rel="bookmark" title="11 Things You Need To Know About Bitcoin"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/spend-bitcoins-100x75.jpg" alt="spend-bitcoins" title="11 Things You Need To Know About Bitcoin"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/11-things-you-need-to-know-about-bitcoin/" rel="bookmark" title="11 Things You Need To Know About Bitcoin">11 Things You Need To Know About Bitcoin</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/stephen-j-bronner/">Stephen J. Bronner</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_3_59ea0de80607c_rand td-pb-border-top"  data-td-block-uid="td_uid_3_59ea0de80607c" ><script>var block_td_uid_3_59ea0de80607c = new tdBlock();
block_td_uid_3_59ea0de80607c.id = "td_uid_3_59ea0de80607c";
block_td_uid_3_59ea0de80607c.atts = '{"limit":"1","sort":"","post_ids":"77719","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_59ea0de80607c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59ea0de80607c.td_column_number = "1";
block_td_uid_3_59ea0de80607c.block_type = "td_block_7";
block_td_uid_3_59ea0de80607c.post_count = "1";
block_td_uid_3_59ea0de80607c.found_posts = "1";
block_td_uid_3_59ea0de80607c.header_color = "#";
block_td_uid_3_59ea0de80607c.ajax_pagination_infinite_stop = "";
block_td_uid_3_59ea0de80607c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_59ea0de80607c);
</script><div id=td_uid_3_59ea0de80607c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/funding/attracting-investors/6-great-tips-for-a-successful-shark-tank-pitch/" rel="bookmark" title="6 Great Tips For A Successful Shark Tank Pitch"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/shark-tank-south-africa-100x75.jpg" alt="shark-tank-south-africa" title="6 Great Tips For A Successful Shark Tank Pitch"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/funding/attracting-investors/6-great-tips-for-a-successful-shark-tank-pitch/" rel="bookmark" title="6 Great Tips For A Successful Shark Tank Pitch">6 Great Tips For A Successful Shark Tank Pitch</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jon-harding/">Jon Harding</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_4_59ea0de809d6c_rand td-pb-border-top"  data-td-block-uid="td_uid_4_59ea0de809d6c" ><script>var block_td_uid_4_59ea0de809d6c = new tdBlock();
block_td_uid_4_59ea0de809d6c.id = "td_uid_4_59ea0de809d6c";
block_td_uid_4_59ea0de809d6c.atts = '{"limit":"1","sort":"","post_ids":"77584","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_59ea0de809d6c_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_59ea0de809d6c.td_column_number = "1";
block_td_uid_4_59ea0de809d6c.block_type = "td_block_7";
block_td_uid_4_59ea0de809d6c.post_count = "1";
block_td_uid_4_59ea0de809d6c.found_posts = "1";
block_td_uid_4_59ea0de809d6c.header_color = "#";
block_td_uid_4_59ea0de809d6c.ajax_pagination_infinite_stop = "";
block_td_uid_4_59ea0de809d6c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_59ea0de809d6c);
</script><div id=td_uid_4_59ea0de809d6c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/9-warren-buffett-quotes-that-will-teach-you-more-than-just-investing/" rel="bookmark" title="9 Warren Buffett Quotes That Will Teach You More Than Just Investing"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Warren-Buffett-100x75.jpg" alt="warren-buffett" title="9 Warren Buffett Quotes That Will Teach You More Than Just Investing"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/9-warren-buffett-quotes-that-will-teach-you-more-than-just-investing/" rel="bookmark" title="9 Warren Buffett Quotes That Will Teach You More Than Just Investing">9 Warren Buffett Quotes That Will Teach You More Than Just Investing</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/rose-leadem/">Rose Leadem</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_5_59ea0de809d6c_rand td-pb-border-top"  data-td-block-uid="td_uid_5_59ea0de809d6c" ><script>var block_td_uid_5_59ea0de809d6c = new tdBlock();
block_td_uid_5_59ea0de809d6c.id = "td_uid_5_59ea0de809d6c";
block_td_uid_5_59ea0de809d6c.atts = '{"limit":"1","sort":"","post_ids":"77859","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_59ea0de809d6c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_59ea0de809d6c.td_column_number = "1";
block_td_uid_5_59ea0de809d6c.block_type = "td_block_7";
block_td_uid_5_59ea0de809d6c.post_count = "1";
block_td_uid_5_59ea0de809d6c.found_posts = "1";
block_td_uid_5_59ea0de809d6c.header_color = "#";
block_td_uid_5_59ea0de809d6c.ajax_pagination_infinite_stop = "";
block_td_uid_5_59ea0de809d6c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_59ea0de809d6c);
</script><div id=td_uid_5_59ea0de809d6c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchise-your-business/freedom-as-a-franchise-owner-with-less-risk/" rel="bookmark" title="Freedom As A Franchise Owner With Less Risk"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/happy-franchise-owner-100x75.jpg" alt="happy-franchise-owner" title="Freedom As A Franchise Owner With Less Risk"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchise-your-business/freedom-as-a-franchise-owner-with-less-risk/" rel="bookmark" title="Freedom As A Franchise Owner With Less Risk">Freedom As A Franchise Owner With Less Risk</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/prithivan-pillay/">Prithivan Pillay</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				
			</div>        <div class="td-pb-row">
            					<div class="td-pb-span4 td-left-sidebar" role="complementary" id="popsidebar">
            <div class="td-ss-left-sidebar">
              <div class="td_block_wrap td_block_7 td_block_widget td_uid_6_59ea0de80da5c_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_6_59ea0de80da5c" ><script>var block_td_uid_6_59ea0de80da5c = new tdBlock();
block_td_uid_6_59ea0de80da5c.id = "td_uid_6_59ea0de80da5c";
block_td_uid_6_59ea0de80da5c.atts = '{"limit":"4","sort":"","post_ids":"76649, 76659,75862,75701","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_6_59ea0de80da5c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59ea0de80da5c.td_column_number = "1";
block_td_uid_6_59ea0de80da5c.block_type = "td_block_7";
block_td_uid_6_59ea0de80da5c.post_count = "4";
block_td_uid_6_59ea0de80da5c.found_posts = "4";
block_td_uid_6_59ea0de80da5c.header_color = "#";
block_td_uid_6_59ea0de80da5c.ajax_pagination_infinite_stop = "";
block_td_uid_6_59ea0de80da5c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_59ea0de80da5c);
</script><h4 class="block-title"><span>Popular Now</span></h4><div id=td_uid_6_59ea0de80da5c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/what-i-learned-about-dating-that-will-transform-any-business/" rel="bookmark" title="What I Learned About Dating That Will Transform Any Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/relationship-100x75.jpg" alt="relationship" title="What I Learned About Dating That Will Transform Any Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/what-i-learned-about-dating-that-will-transform-any-business/" rel="bookmark" title="What I Learned About Dating That Will Transform Any Business">What I Learned About Dating That Will Transform Any Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/candace-sjogren/">Candace Sjogren</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/start-up-advice/the-dos-and-donts-of-naming-your-business-infographic/" rel="bookmark" title="The Do&#8217;s And Don&#8217;ts Of Naming Your Business (Infographic)"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/business-name-100x75.jpg" alt="business-name" title="The Do&#8217;s And Don&#8217;ts Of Naming Your Business (Infographic)"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/start-up-advice/the-dos-and-donts-of-naming-your-business-infographic/" rel="bookmark" title="The Do&#8217;s And Don&#8217;ts Of Naming Your Business (Infographic)">The Do&#8217;s And Don&#8217;ts Of Naming Your Business (Infographic)</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/rose-leadem/">Rose Leadem</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/7-lessons-elevator-learnt-when-partnering-with-their-competitor-for-next-level-growth/" rel="bookmark" title="7 Lessons Elevator Learnt When Partnering With Their Competitor For Next Level Growth"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/07/Elevator-100x75.jpg" alt="elevator" title="7 Lessons Elevator Learnt When Partnering With Their Competitor For Next Level Growth"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1358.jpg" alt="GG van Rooyen" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/7-lessons-elevator-learnt-when-partnering-with-their-competitor-for-next-level-growth/" rel="bookmark" title="7 Lessons Elevator Learnt When Partnering With Their Competitor For Next Level Growth">7 Lessons Elevator Learnt When Partnering With Their Competitor For Next Level Growth</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/how-to-guides-personal-improvement/how-the-first-20-minutes-of-your-day-can-set-you-up-for-success/" rel="bookmark" title="How The First 20 Minutes Of Your Day Can Set You Up for Success"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/07/morning-routine-1-100x75.jpg" alt="morning-routine" title="How The First 20 Minutes Of Your Day Can Set You Up for Success"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/how-to-guides-personal-improvement/how-the-first-20-minutes-of-your-day-can-set-you-up-for-success/" rel="bookmark" title="How The First 20 Minutes Of Your Day Can Set You Up for Success">How The First 20 Minutes Of Your Day Can Set You Up for Success</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/ahmed-safwan/">Ahmed Safwan</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
          </div>
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-78461" class="post-78461 post type-post status-publish format-standard has-post-thumbnail hentry category-women-entrepreneur-successes" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Women Entrepreneurs" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/category/advice/women-entrepreneurs/"><span itemprop="title">Women Entrepreneurs</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Women Entrepreneur Successes" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/category/advice/women-entrepreneurs/women-entrepreneur-successes/"><span itemprop="title">Women Entrepreneur Successes</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s..."><meta itemprop="url" content = "http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/">Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s...</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.entrepreneurmag.co.za/category/advice/women-entrepreneurs/">Women Entrepreneurs</a></li><li class="entry-category"><a  href="http://www.entrepreneurmag.co.za/category/advice/women-entrepreneurs/women-entrepreneur-successes/">Women Entrepreneur Successes</a></li></ul>
            <header>
                <h1 class="entry-title">Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.entrepreneurmag.co.za/author/thando-ntsinde/">Thando Ntsinde</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T09:04:04+00:00" >Oct 20, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Fwomen-entrepreneurs%2Fwomen-entrepreneur-successes%2Fcolleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Colleen+Tshikani+Makhubele+Talks+About+Finding+Her+Edge+And+Growing+In+SA%E2%80%99s+Oil+And+Gas+Sector&url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Fwomen-entrepreneurs%2Fwomen-entrepreneur-successes%2Fcolleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector%2F&via=Entrepreneur_SA"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/&amp;media=http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Colleen+Tshikani+Makhubele+Talks+About+Finding+Her+Edge+And+Growing+In+SA%E2%80%99s+Oil+And+Gas+Sector%20-%20http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fadvice%2Fwomen-entrepreneurs%2Fwomen-entrepreneur-successes%2Fcolleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <p><img class="alignnone size-full wp-image-78462" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele.jpg" alt="colleen-tshikani-makhubele" width="681" height="383" srcset="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele.jpg 681w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele-300x169.jpg 300w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele-640x360.jpg 640w" sizes="(max-width: 681px) 100vw, 681px"></p>
<p>There has been a notable rise in female entrepreneurs in South Africa even with the many obstacles they know they need to overcome.</p>
<p>This is telling of the untapped ambition in the market against the rise in unemployment and economic conditions. Colleen Tshikani Makhubele always had a desire to be in business particularly because of the idea of ownership that it came with. This is the type of ownership that allowed you to empower, contribute to job creation and most importantly being financially independent – something that fueled Colleen’s passion to become the co-founder and CEO of<a href="http://www.mzumbeoil.co.za/" target="_blank"><strong> Mzumbe Oil</strong> </a>in established in 2012.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><!-- /1064217/Home_MedRectangle_Position4_300x250 -->
<div id='div-gpt-ad-1497425308615-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-5'); });
</script>
</div></div><p><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/success-stories/upstarts/10-young-entrepreneurs-under-30-share-their-start-up-secrets/" target="_blank">10 Young Entrepreneurs Under 30 Share Their Start-Up Secrets</a></strong></p>
<p>“My academic strength initially led me to become an IT Engineering specialist and I was privileged to receive a scholarship from the Telkom foundation to study an equivalent of Computer Science degree in Malaysia, Multimedia University when I was 17 years old”, says Makhubele, “I spent almost 4 years in Malaysia and graduated with an honours degree in BIT: Information systems Engineering.</p>
<p>Exposure to the oil and gas industry back in 2012 sparked Colleen’s interest to do business in the space. She identified a need in the market and an opportunity which was growing, created by our government advocating for transformation of industries to include black businesses, women and youth owned business and also to be socially inclusive.</p>
<p>The drive that interested her the most the one focused on access for black women to opportunities in the industries previously dominated by whites and men.</p><div id="entre-3ed78ac3637267dc61aee130c4c73d44"></div>
<p>“I saw this need as an opportunity to offer government and commercial clients relevant solutions while at the same time assist them to meet their transformation targets and empower local communities. Our business is structured such that we are able to do this successfully” states Makhubele.</p>
<p>When Shell Commercial Fuels in South Africa brought its distributor model into SA as part of extending business reach and empowering local entrepreneurs, Colleen grabbed the opportunity with both hands.</p>
<p><img class="alignnone size-full wp-image-78463" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Shell-Development-programme.jpg" alt="shell-development-programme" width="681" height="383" srcset="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Shell-Development-programme.jpg 681w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Shell-Development-programme-300x169.jpg 300w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Shell-Development-programme-640x360.jpg 640w" sizes="(max-width: 681px) 100vw, 681px"></p>
<p>“We started our relationship with Shell in 2014, when at the time we received our first contract for Mzumbe Oil with Transnet”, adds Makhubele, “Since then we have kept in close contact until the right opportunity presented itself at the right time in the form of the Shell Enterprise Development (ED) Project.”</p>
<p>There was no second guessing, this was exactly what Mzumbe Oil needed to reposition itself and strengthen its capabilities for service and growth. At the time, the country was in the process of a legislative push for transformation and black women empowerment – the timing was right.</p>
<blockquote><p>“We understood Shell’s commitment to transformation and how they embraced the empowerment of women in this industry and our visions as well as missions were aligned. It made business sense”, says Makhubele.</p></blockquote>
<p><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/10-inspirational-african-entrepreneurs/" target="_blank">10 Inspirational African Entrepreneurs</a></strong></p>
<p>Although Mzumbe Oil is in the process of engaging and exploring the full benefits of Shell’s ED programme from a skills development, capability assessments and interventions perspective, there has been noticeable progress and improvements in her business since initial engagement.</p>
<p>“Our technical teams have been empowered substantially and continue to be trained on product knowledge and relevant applicable industries. Our sales team is currently in the Sales Development Programme, which is a duration of 6 months. Post this, we will have teams that are able to sell our products effectively and competitively with the support of in-house technical teams that have the relevant knowledge to advise out customers on the solutions required”, adds Makhubele.</p>
<p>Through Shell’s technical support, we have received great support in presenting our solutions to potential clients and association has opened the Shell network of distributors that has helped reinforce our capacity for storage depot and logistics”, adds Makhubele.</p>
<p>Mzumbe Oil is well on the road to becoming a Shell Branded distributor which will favorably position them in the market with the support of the best of the best oil companies in the market. Makhubele also notes that Mzumbe Oil has gained access to superior products that they now offer to their existing and potential clients.</p>
<p>One thing that stands out for Colleen is how the company has been positioned where they can win big contracts with Shell’s technical support and capability behind us.</p>
<p>Reflectively, Colleen notes the importance of getting women involved in all key industries of our economies in SA and in Africa.</p>
<p><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/the-10-strangest-secrets-about-millionaires/" target="_blank">The 10 Strangest Secrets About Millionaires</a></strong></p>
<p>“Women have a unique value to add based on our skills set and natural nurturing instincts that promote sustainable growth. We are very key in growing these industries to be socially inclusive, retaining talents and bringing new innovative solutions. Women have to start getting involved at Board level, director level and senior management levels. There are opportunities in the upstream in terms of explorations, refining, drilling, manufacturing”.</p>
<p>She is quite happy in her current role as the CEO of Mzumbe Oil but does see herself growing into the role of Chairperson. “This will enable me to network more and focus on growing the company in different product streams such as renewable energy and investing in the upstream activities”.</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://www.entrepreneurmag.co.za/author/thando-ntsinde/"><img src="http://1.gravatar.com/avatar/d4fa6fe011df750abf6d912cd6ce8dbd?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.entrepreneurmag.co.za/author/thando-ntsinde/">Thando Ntsinde</a></span></div><div class="td-author-description">Thando Ntsinde is a Senior Account Executive consultant at <a href="https://www.edelman.com/">Edelman South Africa.</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Thando Ntsinde"></span><meta itemprop="datePublished" content="2017-10-20T09:04:04+00:00"><meta itemprop="dateModified" content="2017-10-20T09:04:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png"></span><meta itemprop="name" content="Entrepreneur"></span><meta itemprop="headline " content="Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele.jpg"><meta itemprop="width" content="681"><meta itemprop="height" content="383"></span>        </footer>

    </article> <!-- /.post -->

    
<div style="width:100%" class="static-footer-content">
	   <div style="clear:both; width:100%; min-width:342px;">
	   <div class="td_block_wrap td_block_1 td_block_widget td_uid_8_59ea0de820b0c_rand td-pb-border-top"  data-td-block-uid="td_uid_8_59ea0de820b0c" ><script>var block_td_uid_8_59ea0de820b0c = new tdBlock();
block_td_uid_8_59ea0de820b0c.id = "td_uid_8_59ea0de820b0c";
block_td_uid_8_59ea0de820b0c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":469,"category_ids":"","custom_title":"Related Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59ea0de820b0c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_59ea0de820b0c.td_column_number = "1";
block_td_uid_8_59ea0de820b0c.block_type = "td_block_1";
block_td_uid_8_59ea0de820b0c.post_count = "5";
block_td_uid_8_59ea0de820b0c.found_posts = "220";
block_td_uid_8_59ea0de820b0c.header_color = "#";
block_td_uid_8_59ea0de820b0c.ajax_pagination_infinite_stop = "";
block_td_uid_8_59ea0de820b0c.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_8_59ea0de820b0c);
</script><h4 class="block-title"><span>Related Articles</span></h4><div id=td_uid_8_59ea0de820b0c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/" rel="bookmark" title="Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Colleen-Tshikani-Makhubele-300x194.jpg" alt="colleen-tshikani-makhubele" title="Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/women-entrepreneurs/women-entrepreneur-successes/" class="td-post-category">Women Entrepreneur Successes</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector/" rel="bookmark" title="Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA’s Oil And Gas Sector">Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In...</a></h3>
            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/thando-ntsinde/">Thando Ntsinde</a></span>                                            </div>

            <div class="td-excerpt">
                There has been a notable rise in female entrepreneurs in South Africa even with the many obstacles they know they need to overcome.             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/the-masisizane-funds-ceo-zizipho-nyanga-shares-her-story-to-success/" rel="bookmark" title="The Masisizane Fund&#8217;s CEO Zizipho Nyanga Shares Her Story To Success"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Zizipho-Nyanga-100x75.jpg" alt="Zizipho Nyanga" title="The Masisizane Fund&#8217;s CEO Zizipho Nyanga Shares Her Story To Success"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1271.jpg" alt="Nadine Todd" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/the-masisizane-funds-ceo-zizipho-nyanga-shares-her-story-to-success/" rel="bookmark" title="The Masisizane Fund&#8217;s CEO Zizipho Nyanga Shares Her Story To Success">The Masisizane Fund&#8217;s CEO Zizipho Nyanga Shares Her Story To Success</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nadine-todd-new/">Nadine Todd</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/7-foundations-monalisa-zwambila-of-riverbed-believes-you-must-have-in-place-to-build-a-high-growth-company/" rel="bookmark" title="7 Foundations Monalisa Zwambila Of Riverbed Believes You Must Have In Place To Build A High-Growth Company"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Monalisa-Zwambila-100x75.jpg" alt="Monalisa Zwambila" title="7 Foundations Monalisa Zwambila Of Riverbed Believes You Must Have In Place To Build A High-Growth Company"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1271.jpg" alt="Nadine Todd" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/7-foundations-monalisa-zwambila-of-riverbed-believes-you-must-have-in-place-to-build-a-high-growth-company/" rel="bookmark" title="7 Foundations Monalisa Zwambila Of Riverbed Believes You Must Have In Place To Build A High-Growth Company">7 Foundations Monalisa Zwambila Of Riverbed Believes You Must Have In Place To Build A High-Growth Company</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nadine-todd-new/">Nadine Todd</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/how-michelle-royston-took-waxit-from-one-salon-to-four-in-under-two-years/" rel="bookmark" title="How Michelle Royston Took WAXIT From One Salon To Four In Under Two Years"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Michelle-Royston-Of-WAXIT-100x75.jpg" alt="Michelle Royston Of WAXIT" title="How Michelle Royston Took WAXIT From One Salon To Four In Under Two Years"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1271.jpg" alt="Nadine Todd" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/how-michelle-royston-took-waxit-from-one-salon-to-four-in-under-two-years/" rel="bookmark" title="How Michelle Royston Took WAXIT From One Salon To Four In Under Two Years">How Michelle Royston Took WAXIT From One Salon To Four In Under Two Years</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nadine-todd-new/">Nadine Todd</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/ceo-of-the-hospice-south-africa-shares-why-compassion-and-passion-are-critical-to-success/" rel="bookmark" title="CEO Of The Hospice South Africa Shares Why Compassion And Passion Are Critical To Success"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Dr-Liz-Gwyther-100x75.jpg" alt="dr-liz-gwyther" title="CEO Of The Hospice South Africa Shares Why Compassion And Passion Are Critical To Success"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1358.jpg" alt="GG van Rooyen" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/women-entrepreneurs/women-entrepreneur-successes/ceo-of-the-hospice-south-africa-shares-why-compassion-and-passion-are-critical-to-success/" rel="bookmark" title="CEO Of The Hospice South Africa Shares Why Compassion And Passion Are Critical To Success">CEO Of The Hospice South Africa Shares Why Compassion And Passion Are Critical To Success</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div>
	          <div style="float:left;max-width:339px;">
	    </div>
	          <div style="float:left; width:50%; max-width:339px;">
	  </div>

	   </div>
 

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><!-- /1064217/Mega_MedRect_ROS_300x600 -->
<div id='div-gpt-ad-1497425308615-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-7'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_59ea0de842f7c_rand td-social-style6 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">113,606</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/entrepreneur.mag.SA" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,594</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+EntrepreneurmagCoZa" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">130,605</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@entrepreneur_sa" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget-4 widget widget_text">			<div class="textwidget"><div class="vc_separator wpb_content_element vc_separator_align_centervc_sep_border_width_3 vc_sep_pos_align_center vc_separator-has-text" style='margin-bottom:20px;'><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#dd1616;" class="vc_sep_line"></span></span><h4>PROMOTED VIDEO</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#dd1616;" class="vc_sep_line"></span></span>
</div>
<iframe width="560" height="315" src="https://www.youtube.com/embed/3wT6SXQdOyQ" frameborder="0" allowfullscreen></iframe></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1064217/Home_MedRectangle_Position1_300x250 -->
<div id='div-gpt-ad-1497425308615-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-2'); });
</script>
</div></div><div class="td_block_wrap td_block_5 td_block_widget td_uid_12_59ea0de842f7c_rand td-pb-full-cell td-block-color-style-5 td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59ea0de842f7c" ><script>var block_td_uid_12_59ea0de842f7c = new tdBlock();
block_td_uid_12_59ea0de842f7c.id = "td_uid_12_59ea0de842f7c";
block_td_uid_12_59ea0de842f7c.atts = '{"limit":"2","sort":"","post_ids":"76419,77640,73561,76486,74598,72004,71983","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-5","border_top":"","class":"td_block_widget td_uid_12_59ea0de842f7c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59ea0de842f7c.td_column_number = "1";
block_td_uid_12_59ea0de842f7c.block_type = "td_block_5";
block_td_uid_12_59ea0de842f7c.post_count = "2";
block_td_uid_12_59ea0de842f7c.found_posts = "7";
block_td_uid_12_59ea0de842f7c.header_color = "#";
block_td_uid_12_59ea0de842f7c.ajax_pagination_infinite_stop = "";
block_td_uid_12_59ea0de842f7c.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_59ea0de842f7c);
</script><div id=td_uid_12_59ea0de842f7c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/edward-moshole-founder-of-chem-fresh-started-with-r68-and-turned-it-into-a-r25-million-business/" rel="bookmark" title="Edward Moshole Founder Of Chem-Fresh Started With R68 And Turned It Into A R25 Million Business"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/08/Edward-Moshole-300x194.jpg" alt="edward-moshole" title="Edward Moshole Founder Of Chem-Fresh Started With R68 And Turned It Into A R25 Million Business"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/success-stories/entrepreneur-profiles/" class="td-post-category">Entrepreneur Profiles</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/edward-moshole-founder-of-chem-fresh-started-with-r68-and-turned-it-into-a-r25-million-business/" rel="bookmark" title="Edward Moshole Founder Of Chem-Fresh Started With R68 And Turned It Into A R25 Million Business">Edward Moshole Founder Of Chem-Fresh Started With R68 And Turned It Into A R25 Million Business</a></h3>

            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/the-youngest-body20-franchise-owners-share-their-success-story/" rel="bookmark" title="The Youngest Body20 Franchise Owners Share Their Success Story"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Stiaan-and-CW-Pieterse-Body20-franchise-300x194.jpg" alt="stiaan-and-cw-pieterse-body20-franchise" title="The Youngest Body20 Franchise Owners Share Their Success Story"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/company-posts/" class="td-post-category">Company Posts</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/the-youngest-body20-franchise-owners-share-their-success-story/" rel="bookmark" title="The Youngest Body20 Franchise Owners Share Their Success Story">The Youngest Body20 Franchise Owners Share Their Success Story</a></h3>

            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/body20/">Body20 franchise</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59ea0de842f7c" data-td_block_id="td_uid_12_59ea0de842f7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59ea0de842f7c" data-td_block_id="td_uid_12_59ea0de842f7c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_13_59ea0de846c6c_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_13_59ea0de846c6c" ><script>var block_td_uid_13_59ea0de846c6c = new tdBlock();
block_td_uid_13_59ea0de846c6c.id = "td_uid_13_59ea0de846c6c";
block_td_uid_13_59ea0de846c6c.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1392","category_ids":"","custom_title":"PROMOTED POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_13_59ea0de846c6c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_59ea0de846c6c.td_column_number = "1";
block_td_uid_13_59ea0de846c6c.block_type = "td_block_7";
block_td_uid_13_59ea0de846c6c.post_count = "10";
block_td_uid_13_59ea0de846c6c.found_posts = "256";
block_td_uid_13_59ea0de846c6c.header_color = "#";
block_td_uid_13_59ea0de846c6c.ajax_pagination_infinite_stop = "";
block_td_uid_13_59ea0de846c6c.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_13_59ea0de846c6c);
</script><h4 class="block-title"><span>PROMOTED POSTS</span></h4><div id=td_uid_13_59ea0de846c6c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/nhlanhla-dlamini-not-only-has-guts-but-grit-in-spades/" rel="bookmark" title="Nhlanhla Dlamini Not Only Has Guts, But Grit – In Spades"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Nhlanhla-Dlamini-Maneli-Pets-100x75.jpg" alt="nhlanhla-dlamini-maneli-pets" title="Nhlanhla Dlamini Not Only Has Guts, But Grit – In Spades"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1516.jpg" alt="Wits Business School" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/nhlanhla-dlamini-not-only-has-guts-but-grit-in-spades/" rel="bookmark" title="Nhlanhla Dlamini Not Only Has Guts, But Grit – In Spades">Nhlanhla Dlamini Not Only Has Guts, But Grit – In Spades</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/wits-business-school/">Wits Business School</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/see-will-i-am-and-malcolm-gladwell-live-in-south-africa/" rel="bookmark" title="See Will.i.am And Malcolm Gladwell Live In South Africa"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/See-William-And-Malcolm-Gladwell-Live-In-South-Africa-100x75.jpg" alt="See Will.i.am And Malcolm Gladwell Live In South Africa" title="See Will.i.am And Malcolm Gladwell Live In South Africa"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/see-will-i-am-and-malcolm-gladwell-live-in-south-africa/" rel="bookmark" title="See Will.i.am And Malcolm Gladwell Live In South Africa">See Will.i.am And Malcolm Gladwell Live In South Africa</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/bcx-disrupt-summit/">BCX Disrupt Summit</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/ongoing-learning/improve-your-study-skills-for-maximum-results/" rel="bookmark" title="Improve Your Study Skills For Maximum Results"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Studying-a-degree-100x75.jpg" alt="studying-a-degree" title="Improve Your Study Skills For Maximum Results"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1348.jpg" alt="Wits Plus" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/ongoing-learning/improve-your-study-skills-for-maximum-results/" rel="bookmark" title="Improve Your Study Skills For Maximum Results">Improve Your Study Skills For Maximum Results</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/wits-plus/">Wits Plus</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/leading-sa-franchise-group-cash-crusaders-continues-on-its-growth-path/" rel="bookmark" title="Leading SA Franchise Group Cash Crusaders Continues On Its Growth Path"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/Cash-Crusaders-1-100x75.jpg" alt="cash-crusaders" title="Leading SA Franchise Group Cash Crusaders Continues On Its Growth Path"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisee-advice/leading-sa-franchise-group-cash-crusaders-continues-on-its-growth-path/" rel="bookmark" title="Leading SA Franchise Group Cash Crusaders Continues On Its Growth Path">Leading SA Franchise Group Cash Crusaders Continues On Its Growth Path</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/cash-crusaders/">Cash Crusaders</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/staff/managing-staff/workplace-evolution-2-0-are-you-ready-for-the-new-era/" rel="bookmark" title="Workplace Evolution 2.0: Are You Ready For The New Era?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Workplace-Evolution-100x75.jpg" alt="workplace-evolution" title="Workplace Evolution 2.0: Are You Ready For The New Era?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1348.jpg" alt="Wits Plus" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/staff/managing-staff/workplace-evolution-2-0-are-you-ready-for-the-new-era/" rel="bookmark" title="Workplace Evolution 2.0: Are You Ready For The New Era?">Workplace Evolution 2.0: Are You Ready For The New Era?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/wits-plus/">Wits Plus</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/ongoing-learning/finance-for-non-financial-managers/" rel="bookmark" title="Finance For Non-Financial Managers"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/Financial-management-advice-100x75.jpg" alt="financial-management-advice" title="Finance For Non-Financial Managers"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1516.jpg" alt="Wits Business School" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/ongoing-learning/finance-for-non-financial-managers/" rel="bookmark" title="Finance For Non-Financial Managers">Finance For Non-Financial Managers</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/wits-business-school/">Wits Business School</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/the-youngest-body20-franchise-owners-share-their-success-story/" rel="bookmark" title="The Youngest Body20 Franchise Owners Share Their Success Story"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Stiaan-and-CW-Pieterse-Body20-franchise-100x75.jpg" alt="stiaan-and-cw-pieterse-body20-franchise" title="The Youngest Body20 Franchise Owners Share Their Success Story"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/the-youngest-body20-franchise-owners-share-their-success-story/" rel="bookmark" title="The Youngest Body20 Franchise Owners Share Their Success Story">The Youngest Body20 Franchise Owners Share Their Success Story</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/body20/">Body20 franchise</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchise-your-business/freedom-as-a-franchise-owner-with-less-risk/" rel="bookmark" title="Freedom As A Franchise Owner With Less Risk"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/happy-franchise-owner-100x75.jpg" alt="happy-franchise-owner" title="Freedom As A Franchise Owner With Less Risk"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchise-your-business/freedom-as-a-franchise-owner-with-less-risk/" rel="bookmark" title="Freedom As A Franchise Owner With Less Risk">Freedom As A Franchise Owner With Less Risk</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/prithivan-pillay/">Prithivan Pillay</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/work-life-balance/fleet-tools-will-help-you-get-more-done-in-less-time/" rel="bookmark" title="Fleet Tools Will Help You Get More Done In Less Time"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Carbon-emissions-time-management-100x75.jpg" alt="carbon-emissions-time-management" title="Fleet Tools Will Help You Get More Done In Less Time"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1483.jpg" alt="TomTom Telematics" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/work-life-balance/fleet-tools-will-help-you-get-more-done-in-less-time/" rel="bookmark" title="Fleet Tools Will Help You Get More Done In Less Time">Fleet Tools Will Help You Get More Done In Less Time</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/tom-tom/">TomTom Telematics</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/young-cassa-shaping-the-future-of-business/" rel="bookmark" title="Young CAs(SA) Shaping The Future Of Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/James-Wilkinson-100x75.jpg" alt="james-wilkinson" title="Young CAs(SA) Shaping The Future Of Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1453.png" alt="SAICA" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/young-cassa-shaping-the-future-of-business/" rel="bookmark" title="Young CAs(SA) Shaping The Future Of Business">Young CAs(SA) Shaping The Future Of Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/saica/">SAICA</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1064217/Home_MedRectangle_Position2_300x250 -->
<div id='div-gpt-ad-1497425308615-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-3'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_59ea0de84e64c_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_15_59ea0de84e64c" ><script>var block_td_uid_15_59ea0de84e64c = new tdBlock();
block_td_uid_15_59ea0de84e64c.id = "td_uid_15_59ea0de84e64c";
block_td_uid_15_59ea0de84e64c.atts = '{"limit":"4","sort":"","post_ids":"77060,70101,55678","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Featured Experts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_15_59ea0de84e64c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_59ea0de84e64c.td_column_number = "1";
block_td_uid_15_59ea0de84e64c.block_type = "td_block_7";
block_td_uid_15_59ea0de84e64c.post_count = "3";
block_td_uid_15_59ea0de84e64c.found_posts = "3";
block_td_uid_15_59ea0de84e64c.header_color = "#";
block_td_uid_15_59ea0de84e64c.ajax_pagination_infinite_stop = "";
block_td_uid_15_59ea0de84e64c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_15_59ea0de84e64c);
</script><h4 class="block-title"><span>Featured Experts</span></h4><div id=td_uid_15_59ea0de84e64c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/start-up-advice/entrepreneurs-and-gamblers-shared-traits/" rel="bookmark" title="Entrepreneurs And Gamblers: Shared Traits"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Gamble-and-entrepreneurship-100x75.jpg" alt="gamble-and-entrepreneurship" title="Entrepreneurs And Gamblers: Shared Traits"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1841.jpg" alt="Jeff Broth" width="150" height="150" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/start-up-advice/entrepreneurs-and-gamblers-shared-traits/" rel="bookmark" title="Entrepreneurs And Gamblers: Shared Traits">Entrepreneurs And Gamblers: Shared Traits</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jeff-broth/">Jeff Broth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Sell-yourself-short-100x75.jpg" alt="sell-yourself-short" title="Understand How The Stock Market Works With Sell Yourself Short! Book"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1706.jpg" alt="Firyal Hussain" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book">Understand How The Stock Market Works With Sell Yourself Short! Book</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/firyal-hussain/">Firyal Hussain</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/11/business-growth-100x75.jpg" alt="business-growth" title="Accelerating Growth Through The Media"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/559.jpg" alt="Pavlo Phitidis" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media">Accelerating Growth Through The Media</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/pavlo_phitidis/">Pavlo Phitidis</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
		<div class="vc_row wpb_row td-pb-row showonmobile" style="display:none;">
					<div class="wpb_column  td-pb-span3">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_16_59ea0de85233c_rand td-pb-border-top"  data-td-block-uid="td_uid_16_59ea0de85233c" ><script>var block_td_uid_16_59ea0de85233c = new tdBlock();
block_td_uid_16_59ea0de85233c.id = "td_uid_16_59ea0de85233c";
block_td_uid_16_59ea0de85233c.atts = '{"limit":"1","sort":"","post_ids":"77666","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_59ea0de85233c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_59ea0de85233c.td_column_number = "1";
block_td_uid_16_59ea0de85233c.block_type = "td_block_7";
block_td_uid_16_59ea0de85233c.post_count = "1";
block_td_uid_16_59ea0de85233c.found_posts = "1";
block_td_uid_16_59ea0de85233c.header_color = "#";
block_td_uid_16_59ea0de85233c.ajax_pagination_infinite_stop = "";
block_td_uid_16_59ea0de85233c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_16_59ea0de85233c);
</script><div id=td_uid_16_59ea0de85233c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/11-things-you-need-to-know-about-bitcoin/" rel="bookmark" title="11 Things You Need To Know About Bitcoin"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/spend-bitcoins-100x75.jpg" alt="spend-bitcoins" title="11 Things You Need To Know About Bitcoin"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/11-things-you-need-to-know-about-bitcoin/" rel="bookmark" title="11 Things You Need To Know About Bitcoin">11 Things You Need To Know About Bitcoin</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/stephen-j-bronner/">Stephen J. Bronner</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_17_59ea0de85602c_rand td-pb-border-top"  data-td-block-uid="td_uid_17_59ea0de85602c" ><script>var block_td_uid_17_59ea0de85602c = new tdBlock();
block_td_uid_17_59ea0de85602c.id = "td_uid_17_59ea0de85602c";
block_td_uid_17_59ea0de85602c.atts = '{"limit":"1","sort":"","post_ids":"77719","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_59ea0de85602c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_59ea0de85602c.td_column_number = "1";
block_td_uid_17_59ea0de85602c.block_type = "td_block_7";
block_td_uid_17_59ea0de85602c.post_count = "1";
block_td_uid_17_59ea0de85602c.found_posts = "1";
block_td_uid_17_59ea0de85602c.header_color = "#";
block_td_uid_17_59ea0de85602c.ajax_pagination_infinite_stop = "";
block_td_uid_17_59ea0de85602c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_59ea0de85602c);
</script><div id=td_uid_17_59ea0de85602c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/funding/attracting-investors/6-great-tips-for-a-successful-shark-tank-pitch/" rel="bookmark" title="6 Great Tips For A Successful Shark Tank Pitch"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/shark-tank-south-africa-100x75.jpg" alt="shark-tank-south-africa" title="6 Great Tips For A Successful Shark Tank Pitch"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/funding/attracting-investors/6-great-tips-for-a-successful-shark-tank-pitch/" rel="bookmark" title="6 Great Tips For A Successful Shark Tank Pitch">6 Great Tips For A Successful Shark Tank Pitch</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/jon-harding/">Jon Harding</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_18_59ea0de85602c_rand td-pb-border-top"  data-td-block-uid="td_uid_18_59ea0de85602c" ><script>var block_td_uid_18_59ea0de85602c = new tdBlock();
block_td_uid_18_59ea0de85602c.id = "td_uid_18_59ea0de85602c";
block_td_uid_18_59ea0de85602c.atts = '{"limit":"1","sort":"","post_ids":"77584","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59ea0de85602c_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_59ea0de85602c.td_column_number = "1";
block_td_uid_18_59ea0de85602c.block_type = "td_block_7";
block_td_uid_18_59ea0de85602c.post_count = "1";
block_td_uid_18_59ea0de85602c.found_posts = "1";
block_td_uid_18_59ea0de85602c.header_color = "#";
block_td_uid_18_59ea0de85602c.ajax_pagination_infinite_stop = "";
block_td_uid_18_59ea0de85602c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_18_59ea0de85602c);
</script><div id=td_uid_18_59ea0de85602c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/9-warren-buffett-quotes-that-will-teach-you-more-than-just-investing/" rel="bookmark" title="9 Warren Buffett Quotes That Will Teach You More Than Just Investing"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/09/Warren-Buffett-100x75.jpg" alt="warren-buffett" title="9 Warren Buffett Quotes That Will Teach You More Than Just Investing"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/9-warren-buffett-quotes-that-will-teach-you-more-than-just-investing/" rel="bookmark" title="9 Warren Buffett Quotes That Will Teach You More Than Just Investing">9 Warren Buffett Quotes That Will Teach You More Than Just Investing</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/rose-leadem/">Rose Leadem</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_19_59ea0de85602c_rand td-pb-border-top"  data-td-block-uid="td_uid_19_59ea0de85602c" ><script>var block_td_uid_19_59ea0de85602c = new tdBlock();
block_td_uid_19_59ea0de85602c.id = "td_uid_19_59ea0de85602c";
block_td_uid_19_59ea0de85602c.atts = '{"limit":"1","sort":"","post_ids":"77859","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_59ea0de85602c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_59ea0de85602c.td_column_number = "1";
block_td_uid_19_59ea0de85602c.block_type = "td_block_7";
block_td_uid_19_59ea0de85602c.post_count = "1";
block_td_uid_19_59ea0de85602c.found_posts = "1";
block_td_uid_19_59ea0de85602c.header_color = "#";
block_td_uid_19_59ea0de85602c.ajax_pagination_infinite_stop = "";
block_td_uid_19_59ea0de85602c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_19_59ea0de85602c);
</script><div id=td_uid_19_59ea0de85602c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchise-your-business/freedom-as-a-franchise-owner-with-less-risk/" rel="bookmark" title="Freedom As A Franchise Owner With Less Risk"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/happy-franchise-owner-100x75.jpg" alt="happy-franchise-owner" title="Freedom As A Franchise Owner With Less Risk"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchise-your-business/freedom-as-a-franchise-owner-with-less-risk/" rel="bookmark" title="Freedom As A Franchise Owner With Less Risk">Freedom As A Franchise Owner With Less Risk</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/prithivan-pillay/">Prithivan Pillay</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
			</div>    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.entrepreneurmag.co.za/"><img class="td-retina-data" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo.png" data-retina="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogoRetina.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/></a></div><div class="footer-text-wrap">Entrepreneur magazine is South Africa's Best-Selling Consumer Business Title (ABC). Targeted at business owners and key decision makers, the publication is the “how to” handbook for building companies.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@entrepreneurmag.co.za">webmaster@entrepreneurmag.co.za</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div></div><aside class="widget-1 widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_text"><div class="block-title"><span>Latest Issue</span></div>			<div class="textwidget"><a href="http://www.entrepreneurmag.co.za/magazine/"><img class="alignnone size-full wp-image-27370" alt="October-issue-cover-2017" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/10/2017_10_Entrepreneur_Cover.jpg" width="225" height="295" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_nav_menu"><div class="block-title"><span>Entrepreneur Magazine SA</span></div><div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70138"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2017 - Entrepreneur Media SA (Pty) Ltd                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(".td-pb-span4.td-left-sidebar").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"75px","additionalMarginBottom":"","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	<div id="entre-eb2524f1d6e959151fbfe21f74ef920d"></div><script type="text/javascript">advanced_ads_pro.load({"id":"73529","method":"id","params":{"previous_method":"placement","previous_id":"overlay","url_parameter":"\/advice\/women-entrepreneurs\/women-entrepreneur-successes\/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector\/","post":{"id":78461,"author":"1885","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"cache-busting":"auto","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"where":"inside","side":"right","timeout":"0"},"placement_type":"sticky_header","output":{"class":["entre-overlay"],"placement_id":"overlay"}},"elementid":"entre-eb2524f1d6e959151fbfe21f74ef920d"});</script>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 59ea0de859d1c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.static-footer-content .td-block-span12
{float:left;
width:338px;}

.author-box-wrap .photo
{float:left;}

.td_block_text_with_title h1
{
    margin-top:0px!important;
    
}
.td_block_text_with_title
{
    padding-top:0px!important;
    
}

.menu-money-topics-container a
{font-size:14px;}

.smallcolumn .td_module_6 .item-details
{margin-left:0px;}
.smallcolumn .meta-info, .smallcolumn .blog-author-photo
{display:none;}

.smallcolumn .td_module_6 .td-module-thumb
{position:relative;}
.smallcolumn .category-photo
{display:none;}

.catmiddlecolumn .entry-thumb
{
    width:341px;
    height:341px;
}
.homecentre .td_block_big_grid_3 .td-big-grid-post-2
{display:none;}

.tve_flt .thrv_lead_generation input[type="text"], 
.tve_flt .thrv_lead_generation input[type="email"], 
.tve_flt .thrv_lead_generation input[type="password"], 
.tve_flt .thrv_lead_generation select, 
.tve_flt .thrv_lead_generation textarea, .tve_flt .thrv_lead_generation button
{height:auto;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
/*Featured Experts*/
/*Block must be called "Featured Experts and be built using module 6 (widget=tagDiv Block 7)"*/
jQuery(".td_block_wrap:contains('Featured Experts')").addClass("featuredexperts");
/*Apply correct style on image of author*/
jQuery(".author-photo").addClass("avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo td-animation-stack-type0-1");
});

</script><script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.entrepreneurmag.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"78461 http:\/\/www.entrepreneurmag.co.za\/?p=78461","disqusShortname":"entrepreneurmag","disqusTitle":"Colleen Tshikani Makhubele Talks About Finding Her Edge And Growing In SA\u2019s Oil And Gas Sector","disqusUrl":"http:\/\/www.entrepreneurmag.co.za\/advice\/women-entrepreneurs\/women-entrepreneur-successes\/colleen-tshikani-makhubele-talks-about-finding-her-edge-and-growing-in-sas-oil-and-gas-sector\/","options":{"manualSync":false},"postId":"78461"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"entrepreneurmag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"e95de63e13","ajax_url":"\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":76957,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":78461},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"post-content-4":{"elementid":["entre-3ed78ac3637267dc61aee130c4c73d44"],"ads":{"78452":{"id":78452,"title":"Body20 Embedded Article","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; \" class=\"entre-post-content-4 advads-track\" data-id=\"78452\" id=\"entre-1977575824\"><a href=\"http:\/\/www.entrepreneurmag.co.za\/linkout\/78452\" rel=\"nofollow\" target=\"_blank\"><img width=\"2838\" height=\"1228\" src='http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final.jpg' alt='body20-franchise_final' title='body20-franchise_final'  srcset='http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final.jpg 2838w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final-300x130.jpg 300w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final-768x332.jpg 768w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final-1024x443.jpg 1024w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final-971x420.jpg 971w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final-640x277.jpg 640w, http:\/\/www.entrepreneurmag.co.za\/wp-content\/uploads\/2017\/10\/Body20-franchise_Final-681x295.jpg 681w' sizes='(max-width: 2838px) 100vw, 2838px'\/><\/a><\/div>","once_per_page":0}},"type":"ad","id":78452,"placement_info":{"type":"post_content","name":"Post Content 4","item":"ad_78452","options":{"position":"after","index":6,"tag":"p"},"id":"post-content-4"},"test_id":null}};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached

 Served from: www.entrepreneurmag.co.za @ 2017-10-20 16:53:28 by W3 Total Cache -->