<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Connecting Your Business is More Than Just Plug-and-Play | Entrepreneur</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.entrepreneurmag.co.za/xmlrpc.php" />
	
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><meta property="og:image" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Business-Connectivity-Ignite-SME.jpg" /><meta name="author" content="Tony Koutakis">
<link rel="icon" type="image/png" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurFavicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo144.jpg"/>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[219,297] -->
<meta name="description"  content="Free wi-fi is hard to pass up and it’s good to get out of the home office now and again. But as the company grows and more employees join the team, the" />

<meta name="keywords"  content="wi-fi,business connectivity,ignite,is ignite,tony koutakis,network,cloud,application,dedicated seervice,affordable,sme growth" />

<link rel="canonical" href="http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Feed" href="http://www.entrepreneurmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Comments Feed" href="http://www.entrepreneurmag.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Connecting Your Business is More Than Just Plug-and-Play Comments Feed" href="http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.entrepreneurmag.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-widget-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/related-posts-widget/related-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php","label":[false]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.11'></script>
<link rel='https://api.w.org/' href='http://www.entrepreneurmag.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.entrepreneurmag.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.entrepreneurmag.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Understand How The Stock Market Works With Sell Yourself Short! Book' href='http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/' />
<link rel='next' title='A Secret Tactic For Quick Growth: The Roll-up' href='http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/a-secret-tactic-for-quick-growth-the-roll-up/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.entrepreneurmag.co.za/?p=70122' />
<link rel="alternate" type="application/json+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fcompany-posts%2Fconnecting-your-business-is-more-than-just-plug-and-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fcompany-posts%2Fconnecting-your-business-is-more-than-just-plug-and-play%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.entrepreneurmag.co.za\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd1616";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Custom CSS -->
<style>
.featuredexperts .entry-thumb
{
	display:none;
}

.featuredexperts .blog-author-photo
{display:block!important;
float:left;
  width:100px;
  margin-bottom:15px;
}
.featuredexperts .blog-author-photo img
{width:81px;}

.featuredexperts .authorname
{
	display:inline-block!important;
}

.home .featuredexperts h4
{
	display:none;
}




@media only screen and (max-device-width: 768px) {


.hideonmobile
  {display:none;
}
.showonmobile
  {display:block!important;}
}


#mc_embed_signup form
{padding: 0 0 0 0!important;}
#mc_embed_signup.indicates-required
{text-align:left!important;}
#mc-embedded-subscribe-form input, .mc-field-group
{width:100%!important;}

#mc-embedded-subscribe
{text-align:left;
margin-bottom:0px!important;}
.NewsletterWidget
{padding:0 0 0 20px;}

.authors .author-image.list
{float:left;}

.td-page-content .dropcap, .td-post-content .dropcap, .mce-content-body .dropcap, .comment-content .dropcap
{background-color:#dd1616;}

#respond
{display:none;}

.static-content-footer .td-block-span12
{float:left;
width:338px;}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24224146-1']);
  _gaq.push(['_setDomainName', '.entrepreneurmag.co.za']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'width' : 560, 'height' : 340, 'padding' : 10, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-70122 single-format-standard connecting-your-business-is-more-than-just-plug-and-play single_template_1 white-grid wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-51486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li id="menu-item-69965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li id="menu-item-69966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li id="menu-item-70009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li id="menu-item-38987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-64171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li id="menu-item-36346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li id="menu-item-25589" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li id="menu-item-37682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li id="menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64142"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li id="menu-item-27974" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li id="menu-item-25563" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li id="menu-item-27976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo5.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="http://www.entrepreneurmag.co.za/">
                <img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
                <span class="td-visual-hidden">Entrepreneur</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_Leaderboard_Position1_728x90', [728, 90], 'div-gpt-ad-1475657606747-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1475657606747-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475657606747-0'); });
</script>
</div></div>

</div>	        </div>
	    </div>
    </div>
</div><style>
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{float:left;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{width:100%;margin-right:19px;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack img
		{min-height:80px;}
		
		#popular-sidebar .td_block_16 .td-column-1 .td_module_mx4 .entry-thumb
		{height:100px;}
		
		.td-post-header
		{clear:both;}
		
		article.post
		{clear:both;}
		
		.td-post-header
		{padding-top:0px;}
		
		#popular-sidebar .td-block-span12
		{width:24%; float:left; padding-right:0px!important;}
		
		#popular-sidebar .td-pb-border-top
		{background-color:transparent!important;}
		#popular-sidebar .td_block_16 .entry-title
		{font-size:14px!important;}
		#popular-sidebar h3.entry-title.td-module-title a
		{color:#1e73be!important;}
		#popular-sidebar
		{background-color:#fff; float:left; margin-left:-1px;
		margin-bottom:17px;
		padding-bottom:-17px;
		}
		#popular-color .td_block_inner.td-column-1
		{float:left;}
			
			#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack h3.entry-title.td-module-title:hover a
			{color:#1e73be!important;}
		@media only screen and (min-width: 1364px) {
		.td-container {
    width: 1364px;
}
	.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:10%!important;}
}
		@media only screen and (max-width: 1363px) {
    #popsidebar {
        display: none;
    }

}
#article5
{display:block!important;}
.td-post-header {
    padding-top: 20px!important;
}

		</style>

<div class="td-container td-post-template-1">
    <div class="td-container-border">
	<div class="vc_row wpb_row td-pb-row hideonmobile top-row-articles">
					<div class="wpb_column  td-pb-span3 first">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_2_585cc4b4cbc5b_rand td-pb-border-top"  data-td-block-uid="td_uid_2_585cc4b4cbc5b" ><script>var block_td_uid_2_585cc4b4cbc5b = new tdBlock();
block_td_uid_2_585cc4b4cbc5b.id = "td_uid_2_585cc4b4cbc5b";
block_td_uid_2_585cc4b4cbc5b.atts = '{"limit":"1","sort":"","post_ids":"67758","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_2_585cc4b4cbc5b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_585cc4b4cbc5b.td_column_number = "1";
block_td_uid_2_585cc4b4cbc5b.block_type = "td_block_7";
block_td_uid_2_585cc4b4cbc5b.post_count = "1";
block_td_uid_2_585cc4b4cbc5b.found_posts = "1";
block_td_uid_2_585cc4b4cbc5b.header_color = "#";
block_td_uid_2_585cc4b4cbc5b.ajax_pagination_infinite_stop = "";
block_td_uid_2_585cc4b4cbc5b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_585cc4b4cbc5b);
</script><div id=td_uid_2_585cc4b4cbc5b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/20-habits-holding-me-back-from-being-a-millionaire/" rel="bookmark" title="20 Habits Holding Me Back From Being A Millionaire"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/wealthy-business-man-100x75.jpg" alt="wealthy-business-man" title="20 Habits Holding Me Back From Being A Millionaire"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/865.jpg" alt="John Rampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/20-habits-holding-me-back-from-being-a-millionaire/" rel="bookmark" title="20 Habits Holding Me Back From Being A Millionaire">20 Habits Holding Me Back From Being A Millionaire</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/john-rampton/">John Rampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_3_585cc4b4cf94b_rand td-pb-border-top"  data-td-block-uid="td_uid_3_585cc4b4cf94b" ><script>var block_td_uid_3_585cc4b4cf94b = new tdBlock();
block_td_uid_3_585cc4b4cf94b.id = "td_uid_3_585cc4b4cf94b";
block_td_uid_3_585cc4b4cf94b.atts = '{"limit":"1","sort":"","post_ids":"67676","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_585cc4b4cf94b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_585cc4b4cf94b.td_column_number = "1";
block_td_uid_3_585cc4b4cf94b.block_type = "td_block_7";
block_td_uid_3_585cc4b4cf94b.post_count = "1";
block_td_uid_3_585cc4b4cf94b.found_posts = "1";
block_td_uid_3_585cc4b4cf94b.header_color = "#";
block_td_uid_3_585cc4b4cf94b.ajax_pagination_infinite_stop = "";
block_td_uid_3_585cc4b4cf94b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_585cc4b4cf94b);
</script><div id=td_uid_3_585cc4b4cf94b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/10-successful-entrepreneurs-reveal-the-books-that-changed-their-lives/" rel="bookmark" title="10 Successful Entrepreneurs Reveal The Books That Changed Their Lives"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Ryan-Holmes-Hootsuite-1-100x75.jpg" alt="ryan-holmes-hootsuite" title="10 Successful Entrepreneurs Reveal The Books That Changed Their Lives"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1186.png" alt="Nina Zipkin" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/10-successful-entrepreneurs-reveal-the-books-that-changed-their-lives/" rel="bookmark" title="10 Successful Entrepreneurs Reveal The Books That Changed Their Lives">10 Successful Entrepreneurs Reveal The Books That Changed Their Lives</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nina-zipkin/">Nina Zipkin</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_4_585cc4b4d363b_rand td-pb-border-top"  data-td-block-uid="td_uid_4_585cc4b4d363b" ><script>var block_td_uid_4_585cc4b4d363b = new tdBlock();
block_td_uid_4_585cc4b4d363b.id = "td_uid_4_585cc4b4d363b";
block_td_uid_4_585cc4b4d363b.atts = '{"limit":"1","sort":"","post_ids":"67063","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_585cc4b4d363b_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_585cc4b4d363b.td_column_number = "1";
block_td_uid_4_585cc4b4d363b.block_type = "td_block_7";
block_td_uid_4_585cc4b4d363b.post_count = "1";
block_td_uid_4_585cc4b4d363b.found_posts = "1";
block_td_uid_4_585cc4b4d363b.header_color = "#";
block_td_uid_4_585cc4b4d363b.ajax_pagination_infinite_stop = "";
block_td_uid_4_585cc4b4d363b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_585cc4b4d363b);
</script><div id=td_uid_4_585cc4b4d363b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/bee/b-bbee-moving-beyond-compliance-into-investment/" rel="bookmark" title="B-BBEE: Moving Beyond Compliance Into Investment"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/what-is-BEE-100x75.jpg" alt="what-is-bee" title="B-BBEE: Moving Beyond Compliance Into Investment"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1606.jpg" alt="The Investment House" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/bee/b-bbee-moving-beyond-compliance-into-investment/" rel="bookmark" title="B-BBEE: Moving Beyond Compliance Into Investment">B-BBEE: Moving Beyond Compliance Into Investment</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/the-investment-house/">The Investment House</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_5_585cc4b4d363b_rand td-pb-border-top"  data-td-block-uid="td_uid_5_585cc4b4d363b" ><script>var block_td_uid_5_585cc4b4d363b = new tdBlock();
block_td_uid_5_585cc4b4d363b.id = "td_uid_5_585cc4b4d363b";
block_td_uid_5_585cc4b4d363b.atts = '{"limit":"1","sort":"","post_ids":"68409","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_585cc4b4d363b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_585cc4b4d363b.td_column_number = "1";
block_td_uid_5_585cc4b4d363b.block_type = "td_block_7";
block_td_uid_5_585cc4b4d363b.post_count = "1";
block_td_uid_5_585cc4b4d363b.found_posts = "1";
block_td_uid_5_585cc4b4d363b.header_color = "#";
block_td_uid_5_585cc4b4d363b.ajax_pagination_infinite_stop = "";
block_td_uid_5_585cc4b4d363b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_585cc4b4d363b);
</script><div id=td_uid_5_585cc4b4d363b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/sas-top-entrepreneurs-recognised-at-2016-entrepreneur-of-the-year-competition/" rel="bookmark" title="SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Michael-Roberts-Khonology-100x75.jpg" alt="michael-roberts-khonology" title="SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/sas-top-entrepreneurs-recognised-at-2016-entrepreneur-of-the-year-competition/" rel="bookmark" title="SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition">SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				
			</div>        <div class="td-pb-row">
            <div class="td-pb-span4 td-left-sidebar" role="complementary" id="popsidebar">
            <div class="td-ss-left-sidebar">
              <div class="td_block_wrap td_block_7 td_block_widget td_uid_6_585cc4b4d732b_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_6_585cc4b4d732b" ><script>var block_td_uid_6_585cc4b4d732b = new tdBlock();
block_td_uid_6_585cc4b4d732b.id = "td_uid_6_585cc4b4d732b";
block_td_uid_6_585cc4b4d732b.atts = '{"limit":"5","sort":"","post_ids":"66485,66500,65699,64883,64950","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_6_585cc4b4d732b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_585cc4b4d732b.td_column_number = "1";
block_td_uid_6_585cc4b4d732b.block_type = "td_block_7";
block_td_uid_6_585cc4b4d732b.post_count = "5";
block_td_uid_6_585cc4b4d732b.found_posts = "5";
block_td_uid_6_585cc4b4d732b.header_color = "#";
block_td_uid_6_585cc4b4d732b.ajax_pagination_infinite_stop = "";
block_td_uid_6_585cc4b4d732b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_585cc4b4d732b);
</script><h4 class="block-title"><span>Popular Now</span></h4><div id=td_uid_6_585cc4b4d732b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/inspiration-from-7-legendary-business-titans/" rel="bookmark" title="Inspiration From 7 Legendary Business Titans"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/mark-Zuckerberg-100x75.jpg" alt="mark-zuckerberg" title="Inspiration From 7 Legendary Business Titans"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/inspiration-from-7-legendary-business-titans/" rel="bookmark" title="Inspiration From 7 Legendary Business Titans">Inspiration From 7 Legendary Business Titans</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/lanre-onibalusi/">Lanre Onibalusi</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/15-wise-money-quotes-from-millionaires-and-billionaires/" rel="bookmark" title="15 Wise Money Quotes From Millionaires And Billionaires"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/warren-buffett-2-100x75.jpg" alt="warren-buffett" title="15 Wise Money Quotes From Millionaires And Billionaires"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/15-wise-money-quotes-from-millionaires-and-billionaires/" rel="bookmark" title="15 Wise Money Quotes From Millionaires And Billionaires">15 Wise Money Quotes From Millionaires And Billionaires</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/rose-leadem/">Rose Leadem</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/10-stupid-mistakes-smart-people-make/" rel="bookmark" title="10 Stupid Mistakes Smart People Make"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/business-mistake-advice-100x75.jpg" alt="business-mistake-advice" title="10 Stupid Mistakes Smart People Make"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/10-stupid-mistakes-smart-people-make/" rel="bookmark" title="10 Stupid Mistakes Smart People Make">10 Stupid Mistakes Smart People Make</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gordon-tredgold/">Gordon Tredgold</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/the-7-things-science-says-you-must-do-daily-to-build-a-billion-dollar-company/" rel="bookmark" title="The 7 Things Science Says You Must Do Daily To Build A Billion-Dollar Company"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/09/building-a-business-1-100x75.jpg" alt="building-a-business" title="The 7 Things Science Says You Must Do Daily To Build A Billion-Dollar Company"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/the-7-things-science-says-you-must-do-daily-to-build-a-billion-dollar-company/" rel="bookmark" title="The 7 Things Science Says You Must Do Daily To Build A Billion-Dollar Company">The 7 Things Science Says You Must Do Daily To Build A Billion-Dollar Company</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/chirag-kulkarni/">Chirag Kulkarni</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/the-6-attributes-shared-by-young-millionaires/" rel="bookmark" title="The 6 Attributes Shared By Young Millionaires"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/09/successful-young-entrepreneurs-advice-100x75.jpg" alt="successful-young-entrepreneurs-advice" title="The 6 Attributes Shared By Young Millionaires"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1142.jpg" alt="Peter Voogd" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/the-6-attributes-shared-by-young-millionaires/" rel="bookmark" title="The 6 Attributes Shared By Young Millionaires">The 6 Attributes Shared By Young Millionaires</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/peter-voogd/">Peter Voogd</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
          </div>
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-70122" class="post-70122 post type-post status-publish format-standard has-post-thumbnail hentry category-company-posts" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Company Posts" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/category/company-posts/"><span itemprop="title">Company Posts</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Connecting Your Business is More Than Just Plug-and-Play"><meta itemprop="url" content = "http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/">Connecting Your Business is More Than Just Plug-and-Play</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.entrepreneurmag.co.za/category/company-posts/">Company Posts</a></li></ul>
            <header>
                <h1 class="entry-title">Connecting Your Business is More Than Just Plug-and-Play</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.entrepreneurmag.co.za/author/tony-koutakis/">Tony Koutakis</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-14T16:55:21+00:00" >Dec 14, 2016</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fcompany-posts%2Fconnecting-your-business-is-more-than-just-plug-and-play%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Connecting+Your+Business+is+More+Than+Just+Plug-and-Play&url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fcompany-posts%2Fconnecting-your-business-is-more-than-just-plug-and-play%2F&via=Entrepreneur_SA"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/&amp;media=http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Business-Connectivity-Ignite-SME.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Connecting+Your+Business+is+More+Than+Just+Plug-and-Play%20-%20http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fcompany-posts%2Fconnecting-your-business-is-more-than-just-plug-and-play%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><img width="300" height="350" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Business-Connectivity-Ignite-SME.jpg" alt="business connectivity ignite sme" title="business-connectivity-ignite-sme"/></div>
            <p>Every freelancer and small business owner has used a coffee shop, gym, airport terminal, restaurant or even a filling station as a mobile office at least once along the way. Free wi-fi is hard to pass up and it’s good to get out of the home office now and again. But as the company grows and more employees join the team, the operation will need a more permanent and secure internet connection.</p>
<p>Thanks to an ever-increasing range of connectivity options, an entrepreneur installing business internet for the first time is faced with a more confusing task than ever before.</p>
<blockquote><p>A good internet service provider should be able to assess your business profile and make recommendations, but no one knows your business better than you so the buck ultimately stops at your door.</p></blockquote>
<h1><strong>Five Questions to Ask</strong></h1>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_MedRectangle_Position4_300x250', [300, 250], 'div-gpt-ad-1475655213260-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><div id='div-gpt-ad-1475655213260-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475655213260-0'); });
</script>
</div></div><p>To identify the best solution for your business, rather than the best deal from the service provider, there are the five questions to ask before plugging in:</p>
<h2><strong>1. Where am I located?</strong></h2>
<p>Not all connectivity options are available in all places. For instance, fibre is still only available in more densely populated urban centres. Some wireless technologies may not be reliable in outlying areas.</p>
<h2><strong>2. Do I need a dedicated service?</strong></h2>
<p>This should be determined by the nature of your business –not necessarily the number of staff that need to be online. A small software or production company may need dedicated fibre, while an accounting firm of the same size could get away with an ADSL Broadband service. These and all the options in between are costed accordingly.</p>
<h2><strong>3. What applications am I running?</strong></h2>
<p>A construction company might be happy running basic office, accounting and inventory programmes that play a supporting role in the business, as the physical building materials are the means of production. However, a digital agency with the same revenue and number of people might use more advanced software as the centre of the business. Understanding the connectivity, data and storage demands of your most-used applications will help you make the best choice.</p>
<h2><strong>4. Am I running applications from the cloud or locally?</strong></h2>
<p>Subscription-based software from companies like Microsoft and Adobe mean that some companies never see a software installation disc – running software via the cloud requires bandwidth. High data-volume businesses who are considering cloud storage services must factor accessing their information into their bandwidth needs – in terms of volume and reliability.</p>
<h2><strong>5. Do guests need access to my network?</strong></h2>
<p>Depending on the nature of your business, you might need to allow guests onto your network. These might be partners, clients, co-tenants, employees accessing the network remotely, or even employees’ personal devices on premises. Don’t forget that this has connectivity and security implications so clear boundaries need to be determined from the onset, with different login profiles for each user type.</p>
<blockquote><p>Finally, plan for business growth.</p></blockquote>
<p>Select a connectivity solution from a provider that can scale their service as your business expands, and that offers a flexible contract so that you can switch services rapidly.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://www.entrepreneurmag.co.za/author/tony-koutakis/"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1599.thumbnail.jpg" alt="Tony Koutakis" width="70" height="70" class="photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.entrepreneurmag.co.za/author/tony-koutakis/">Tony Koutakis</a></span></div><div class="td-author-description">Tony Koutakis is the Executive Head of <a href="https://www.isignite.co.za/"> Ignite</a> – an internet and communication technology services provider specifically focused on South African SMEs. He is convinced that with the correct business and technical support to connect, run and grow their businesses, South African SMEs have the potential to transform the economy.

<a href="https://www.isignite.co.za/"> Ignite</a> offers fast, easy, and affordable access to services and digital tools in four areas essential for SME growth - Communication, Connectivity, Cloud and Business Applications.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tony Koutakis"></span><meta itemprop="datePublished" content="2016-12-14T16:55:21+00:00"><meta itemprop="dateModified" content="2016-12-14T17:00:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png"></span><meta itemprop="name" content="Entrepreneur"></span><meta itemprop="headline " content="Connecting Your Business is More Than Just Plug-and-Play"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Business-Connectivity-Ignite-SME.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="350"></span>        </footer>

    </article> <!-- /.post -->

    
<div style="width:100%" class="static-footer-content">
	   <div style="clear:both; width:100%; min-width:342px;">
	   <div class="td_block_wrap td_block_1 td_block_widget td_uid_8_585cc4b4e29fb_rand td-pb-border-top"  data-td-block-uid="td_uid_8_585cc4b4e29fb" ><script>var block_td_uid_8_585cc4b4e29fb = new tdBlock();
block_td_uid_8_585cc4b4e29fb.id = "td_uid_8_585cc4b4e29fb";
block_td_uid_8_585cc4b4e29fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Read","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_585cc4b4e29fb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_585cc4b4e29fb.td_column_number = "1";
block_td_uid_8_585cc4b4e29fb.block_type = "td_block_1";
block_td_uid_8_585cc4b4e29fb.post_count = "5";
block_td_uid_8_585cc4b4e29fb.found_posts = "10309";
block_td_uid_8_585cc4b4e29fb.header_color = "#";
block_td_uid_8_585cc4b4e29fb.ajax_pagination_infinite_stop = "";
block_td_uid_8_585cc4b4e29fb.max_num_pages = "2062";
tdBlocksArray.push(block_td_uid_8_585cc4b4e29fb);
</script><h4 class="block-title"><span>Most Read</span></h4><div id=td_uid_8_585cc4b4e29fb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/how-jacqui-van-der-riet-keeps-a-finger-on-the-pulse-of-a-r200-million-business/" rel="bookmark" title="How Jacqui van der Riet Keeps A Finger On The Pulse Of A R200 Million Business"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/jacqui-van-der-riet-UDM-International-300x194.jpg" alt="jacqui-van-der-riet-udm-international" title="How Jacqui van der Riet Keeps A Finger On The Pulse Of A R200 Million Business"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/how-jacqui-van-der-riet-keeps-a-finger-on-the-pulse-of-a-r200-million-business/" rel="bookmark" title="How Jacqui van der Riet Keeps A Finger On The Pulse Of A R200 Million Business">How Jacqui van der Riet Keeps A Finger On The Pulse...</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span>                                            </div>

            <div class="td-excerpt">
                Jacqui van der Riet believes in not letting go. As UDM International has grown, she has endeavoured to stay as involved with employees as ever. For her, it’s not about micromanaging, but staying involved and engaged.             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/5-distractions-that-are-productivity-poison-and-how-to-avoid-them/" rel="bookmark" title="5 Distractions That Are Productivity Poison (And How To Avoid Them)"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Productivity-poison-100x75.jpg" alt="productivity-poison" title="5 Distractions That Are Productivity Poison (And How To Avoid Them)"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1495.jpeg" alt="Neil Patel" width="124" height="124" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/5-distractions-that-are-productivity-poison-and-how-to-avoid-them/" rel="bookmark" title="5 Distractions That Are Productivity Poison (And How To Avoid Them)">5 Distractions That Are Productivity Poison (And How To Avoid Them)</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/neil-patel/">Neil Patel</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/how-to-make-incremental-changes-for-long-term-growth/" rel="bookmark" title="How To Make Incremental Changes For Long-Term Growth"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Long-Term-Growth-100x75.jpg" alt="long-term-growth" title="How To Make Incremental Changes For Long-Term Growth"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/677.jpg" alt="Carl Bates" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/how-to-make-incremental-changes-for-long-term-growth/" rel="bookmark" title="How To Make Incremental Changes For Long-Term Growth">How To Make Incremental Changes For Long-Term Growth</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/carl_bates/">Carl Bates</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/staff/labour-complexity/how-salary-transparency-empowers-employees-and-when-not-to-use-it/" rel="bookmark" title="How Salary Transparency Empowers Employees – And When Not To Use It"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/being-salary-transparent-100x75.jpg" alt="" title="How Salary Transparency Empowers Employees – And When Not To Use It"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/staff/labour-complexity/how-salary-transparency-empowers-employees-and-when-not-to-use-it/" rel="bookmark" title="How Salary Transparency Empowers Employees – And When Not To Use It">How Salary Transparency Empowers Employees – And When Not To Use It</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/daniel-wesley/">Daniel Wesley</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/compliance/why-you-shouldnt-be-sweating-the-fine-print/" rel="bookmark" title="Why You Shouldn’t Be Sweating The Fine Print"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/contract-signing-100x75.jpg" alt="contract-signing" title="Why You Shouldn’t Be Sweating The Fine Print"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1505.jpg" alt="Andrew Taylor" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/compliance/why-you-shouldnt-be-sweating-the-fine-print/" rel="bookmark" title="Why You Shouldn’t Be Sweating The Fine Print">Why You Shouldn’t Be Sweating The Fine Print</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/andrew-taylor-lexnove/">Andrew Taylor</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div>
	          <div style="float:left;max-width:339px;">
	    </div>
	          <div style="float:left; width:50%; max-width:339px;">
	  </div>

	   </div>
 

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Mega_MedRect_ROS_300x600', [300, 600], 'div-gpt-ad-1475655489935-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1475655489935-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475655489935-0'); });
</script>
</div></div><div class="td_block_wrap td_block_5 td_block_widget td_uid_10_585cc4b4f1dbb_rand td-pb-full-cell td-block-color-style-5 td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_585cc4b4f1dbb" ><script>var block_td_uid_10_585cc4b4f1dbb = new tdBlock();
block_td_uid_10_585cc4b4f1dbb.id = "td_uid_10_585cc4b4f1dbb";
block_td_uid_10_585cc4b4f1dbb.atts = '{"limit":"2","sort":"","post_ids":"60329,55845,61242,61222","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-5","border_top":"","class":"td_block_widget td_uid_10_585cc4b4f1dbb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_585cc4b4f1dbb.td_column_number = "1";
block_td_uid_10_585cc4b4f1dbb.block_type = "td_block_5";
block_td_uid_10_585cc4b4f1dbb.post_count = "2";
block_td_uid_10_585cc4b4f1dbb.found_posts = "4";
block_td_uid_10_585cc4b4f1dbb.header_color = "#";
block_td_uid_10_585cc4b4f1dbb.ajax_pagination_infinite_stop = "";
block_td_uid_10_585cc4b4f1dbb.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_10_585cc4b4f1dbb);
</script><div id=td_uid_10_585cc4b4f1dbb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/the-rise-and-rise-of-skinny-sbu-socks/" rel="bookmark" title="The Rise And Rise Of Skinny Sbu Socks"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/05/Skinny-Sbu-Socks-300x194.jpg" alt="Skinny-Sbu-Socks" title="The Rise And Rise Of Skinny Sbu Socks"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/the-rise-and-rise-of-skinny-sbu-socks/" rel="bookmark" title="The Rise And Rise Of Skinny Sbu Socks">The Rise And Rise Of Skinny Sbu Socks</a></h3>

            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/how-garth-barnes-and-fabian-sing-launched-tigerfight/" rel="bookmark" title="How Garth Barnes And Fabian Sing Launched Tigerfight"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/11/fabian-sing-and-garth-barnes-300x194.jpg" alt="fabian-sing-and-garth-barnes" title="How Garth Barnes And Fabian Sing Launched Tigerfight"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/how-garth-barnes-and-fabian-sing-launched-tigerfight/" rel="bookmark" title="How Garth Barnes And Fabian Sing Launched Tigerfight">How Garth Barnes And Fabian Sing Launched Tigerfight</a></h3>

            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_585cc4b4f1dbb" data-td_block_id="td_uid_10_585cc4b4f1dbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_585cc4b4f1dbb" data-td_block_id="td_uid_10_585cc4b4f1dbb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_MedRectangle_Position1_300x250', [300, 250], 'div-gpt-ad-1475655034009-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1475655034009-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475655034009-0'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_12_585cc4b4f1dbb_rand td-social-style6 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">107,005</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/entrepreneur.mag.SA" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,342</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+EntrepreneurmagCoZa" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">120,695</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@entrepreneur_sa" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_13_585cc4b4f1dbb_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_13_585cc4b4f1dbb" ><script>var block_td_uid_13_585cc4b4f1dbb = new tdBlock();
block_td_uid_13_585cc4b4f1dbb.id = "td_uid_13_585cc4b4f1dbb";
block_td_uid_13_585cc4b4f1dbb.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1392","category_ids":"","custom_title":"PROMOTED POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_13_585cc4b4f1dbb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_585cc4b4f1dbb.td_column_number = "1";
block_td_uid_13_585cc4b4f1dbb.block_type = "td_block_7";
block_td_uid_13_585cc4b4f1dbb.post_count = "10";
block_td_uid_13_585cc4b4f1dbb.found_posts = "163";
block_td_uid_13_585cc4b4f1dbb.header_color = "#";
block_td_uid_13_585cc4b4f1dbb.ajax_pagination_infinite_stop = "";
block_td_uid_13_585cc4b4f1dbb.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_13_585cc4b4f1dbb);
</script><h4 class="block-title"><span>PROMOTED POSTS</span></h4><div id=td_uid_13_585cc4b4f1dbb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/" rel="bookmark" title="Connecting Your Business is More Than Just Plug-and-Play"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Business-Connectivity-Ignite-SME-100x75.jpg" alt="business connectivity ignite sme" title="Connecting Your Business is More Than Just Plug-and-Play"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1599.jpg" alt="Tony Koutakis" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/connecting-your-business-is-more-than-just-plug-and-play/" rel="bookmark" title="Connecting Your Business is More Than Just Plug-and-Play">Connecting Your Business is More Than Just Plug-and-Play</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/tony-koutakis/">Tony Koutakis</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/ucount-rewards-for-business-offers-so-much-more-than-rewards-points/" rel="bookmark" title="UCount Rewards For Business Offers So Much More Than Rewards Points"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/UCount-Rewards-Standard-Bank-100x75.jpg" alt="ucount-rewards-standard-bank" title="UCount Rewards For Business Offers So Much More Than Rewards Points"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1264.jpg" alt="Standard Bank" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/ucount-rewards-for-business-offers-so-much-more-than-rewards-points/" rel="bookmark" title="UCount Rewards For Business Offers So Much More Than Rewards Points">UCount Rewards For Business Offers So Much More Than Rewards Points</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/standard-bank/">Standard Bank</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/funding/attracting-investors/raising-equity-capital-for-private-businesses/" rel="bookmark" title="Raising Equity Capital For Private Businesses"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Bongani-Ntuli-100x75.jpg" alt="bongani-ntuli" title="Raising Equity Capital For Private Businesses"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1522.jpg" alt="Sasfin" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/funding/attracting-investors/raising-equity-capital-for-private-businesses/" rel="bookmark" title="Raising Equity Capital For Private Businesses">Raising Equity Capital For Private Businesses</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/sasfin/">Sasfin</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/home-africa-aims-to-connect-smes-with-chinese-suppliers/" rel="bookmark" title="Home Africa Aims To Connect SMEs With Chinese Suppliers"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Home-Africa-Mall-100x75.jpg" alt="home-africa-mall" title="Home Africa Aims To Connect SMEs With Chinese Suppliers"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/home-africa-aims-to-connect-smes-with-chinese-suppliers/" rel="bookmark" title="Home Africa Aims To Connect SMEs With Chinese Suppliers">Home Africa Aims To Connect SMEs With Chinese Suppliers</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/liquorish-inc/">Liquorish Inc</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/latest-trends-driving-retail-today/" rel="bookmark" title="Latest Trends Driving Retail Today"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/maxresdefault-100x75.jpg" alt="" title="Latest Trends Driving Retail Today"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1264.jpg" alt="Standard Bank" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/latest-trends-driving-retail-today/" rel="bookmark" title="Latest Trends Driving Retail Today">Latest Trends Driving Retail Today</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/standard-bank/">Standard Bank</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/start-up-advice/entrepreneurship-and-the-skill-of-business/" rel="bookmark" title="Entrepreneurship And The Skill Of Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Business-skills-entrepreneurship-100x75.jpg" alt="business-skills-entrepreneurship" title="Entrepreneurship And The Skill Of Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/start-up-advice/entrepreneurship-and-the-skill-of-business/" rel="bookmark" title="Entrepreneurship And The Skill Of Business">Entrepreneurship And The Skill Of Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/acca/">ACCA</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/innovation/the-rise-of-the-paperless-office/" rel="bookmark" title="The Rise Of The Paperless Office"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/Paperless-Office-100x75.jpg" alt="" title="The Rise Of The Paperless Office"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1188.png" alt="Nashua Limited" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/innovation/the-rise-of-the-paperless-office/" rel="bookmark" title="The Rise Of The Paperless Office">The Rise Of The Paperless Office</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nashua-limited/">Nashua Limited</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/sustainable-growth-for-future-prosperity/" rel="bookmark" title="Sustainable Growth For Future Prosperity"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Jack-Janse-van-Rensburg-100x75.jpg" alt="jack-janse-van-rensburg" title="Sustainable Growth For Future Prosperity"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1606.jpg" alt="The Investment House" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/performance-and-growth/sustainable-growth-for-future-prosperity/" rel="bookmark" title="Sustainable Growth For Future Prosperity">Sustainable Growth For Future Prosperity</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/the-investment-house/">The Investment House</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/increase-profitability/make-your-money-work-for-you-not-your-bank/" rel="bookmark" title="Make Your Money Work For You, Not Your Bank"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Rodger-Dunn-100x75.jpg" alt="rodger-dunn" title="Make Your Money Work For You, Not Your Bank"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1522.jpg" alt="Sasfin" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/increase-profitability/make-your-money-work-for-you-not-your-bank/" rel="bookmark" title="Make Your Money Work For You, Not Your Bank">Make Your Money Work For You, Not Your Bank</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/sasfin/">Sasfin</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/whats-next-for-universal-embroidery/" rel="bookmark" title="What&#8217;s Next for Universal Embroidery?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/maxresdefault-1-100x75.jpg" alt="" title="What&#8217;s Next for Universal Embroidery?"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1468.png" alt="Nedbank" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/whats-next-for-universal-embroidery/" rel="bookmark" title="What&#8217;s Next for Universal Embroidery?">What&#8217;s Next for Universal Embroidery?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank/">Nedbank</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_MedRectangle_Position2_300x250', [300, 250], 'div-gpt-ad-1475655136792-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1475655136792-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475655136792-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_585cc4b50924b_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_15_585cc4b50924b" ><script>var block_td_uid_15_585cc4b50924b = new tdBlock();
block_td_uid_15_585cc4b50924b.id = "td_uid_15_585cc4b50924b";
block_td_uid_15_585cc4b50924b.atts = '{"limit":"4","sort":"","post_ids":"70101, 68419, 55678, 68121","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Featured Experts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_15_585cc4b50924b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_585cc4b50924b.td_column_number = "1";
block_td_uid_15_585cc4b50924b.block_type = "td_block_7";
block_td_uid_15_585cc4b50924b.post_count = "4";
block_td_uid_15_585cc4b50924b.found_posts = "4";
block_td_uid_15_585cc4b50924b.header_color = "#";
block_td_uid_15_585cc4b50924b.ajax_pagination_infinite_stop = "";
block_td_uid_15_585cc4b50924b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_15_585cc4b50924b);
</script><h4 class="block-title"><span>Featured Experts</span></h4><div id=td_uid_15_585cc4b50924b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Sell-yourself-short-100x75.jpg" alt="sell-yourself-short" title="Understand How The Stock Market Works With Sell Yourself Short! Book"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1706.jpg" alt="Firyal Hussain" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book">Understand How The Stock Market Works With Sell Yourself Short! Book</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/firyal-hussain/">Firyal Hussain</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/marketing/pr-and-publicity/what-does-social-media-mean-for-the-future-of-public-relations/" rel="bookmark" title="What Does Social Media Mean For The Future Of Public Relations?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Public-Relations-social-media-100x75.jpg" alt="public-relations-social-media" title="What Does Social Media Mean For The Future Of Public Relations?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1489.jpg" alt="Luis Aureliano" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/marketing/pr-and-publicity/what-does-social-media-mean-for-the-future-of-public-relations/" rel="bookmark" title="What Does Social Media Mean For The Future Of Public Relations?">What Does Social Media Mean For The Future Of Public Relations?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/luis-aureliano/">Luis Aureliano</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/11/business-growth-100x75.jpg" alt="business-growth" title="Accelerating Growth Through The Media"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/559.jpg" alt="Pavlo Phitidis" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media">Accelerating Growth Through The Media</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/pavlo_phitidis/">Pavlo Phitidis</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/labour-law/will-minimum-wage-increase-boost-economic-growth-in-south-africa/" rel="bookmark" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Johannesburg-city-100x75.jpg" alt="johannesburg-city" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1489.jpg" alt="Luis Aureliano" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/labour-law/will-minimum-wage-increase-boost-economic-growth-in-south-africa/" rel="bookmark" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?">Will Minimum Wage Increase Boost Economic Growth In South Africa?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/luis-aureliano/">Luis Aureliano</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
		<div class="vc_row wpb_row td-pb-row showonmobile" style="display:none;">
					<div class="wpb_column  td-pb-span3">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_16_585cc4b50cf3b_rand td-pb-border-top"  data-td-block-uid="td_uid_16_585cc4b50cf3b" ><script>var block_td_uid_16_585cc4b50cf3b = new tdBlock();
block_td_uid_16_585cc4b50cf3b.id = "td_uid_16_585cc4b50cf3b";
block_td_uid_16_585cc4b50cf3b.atts = '{"limit":"1","sort":"","post_ids":"67758","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_585cc4b50cf3b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_585cc4b50cf3b.td_column_number = "1";
block_td_uid_16_585cc4b50cf3b.block_type = "td_block_7";
block_td_uid_16_585cc4b50cf3b.post_count = "1";
block_td_uid_16_585cc4b50cf3b.found_posts = "1";
block_td_uid_16_585cc4b50cf3b.header_color = "#";
block_td_uid_16_585cc4b50cf3b.ajax_pagination_infinite_stop = "";
block_td_uid_16_585cc4b50cf3b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_16_585cc4b50cf3b);
</script><div id=td_uid_16_585cc4b50cf3b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/20-habits-holding-me-back-from-being-a-millionaire/" rel="bookmark" title="20 Habits Holding Me Back From Being A Millionaire"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/wealthy-business-man-100x75.jpg" alt="wealthy-business-man" title="20 Habits Holding Me Back From Being A Millionaire"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/865.jpg" alt="John Rampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/setting-and-achieving-goals/20-habits-holding-me-back-from-being-a-millionaire/" rel="bookmark" title="20 Habits Holding Me Back From Being A Millionaire">20 Habits Holding Me Back From Being A Millionaire</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/john-rampton/">John Rampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_17_585cc4b510c2b_rand td-pb-border-top"  data-td-block-uid="td_uid_17_585cc4b510c2b" ><script>var block_td_uid_17_585cc4b510c2b = new tdBlock();
block_td_uid_17_585cc4b510c2b.id = "td_uid_17_585cc4b510c2b";
block_td_uid_17_585cc4b510c2b.atts = '{"limit":"1","sort":"","post_ids":"67676","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_585cc4b510c2b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_585cc4b510c2b.td_column_number = "1";
block_td_uid_17_585cc4b510c2b.block_type = "td_block_7";
block_td_uid_17_585cc4b510c2b.post_count = "1";
block_td_uid_17_585cc4b510c2b.found_posts = "1";
block_td_uid_17_585cc4b510c2b.header_color = "#";
block_td_uid_17_585cc4b510c2b.ajax_pagination_infinite_stop = "";
block_td_uid_17_585cc4b510c2b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_585cc4b510c2b);
</script><div id=td_uid_17_585cc4b510c2b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/10-successful-entrepreneurs-reveal-the-books-that-changed-their-lives/" rel="bookmark" title="10 Successful Entrepreneurs Reveal The Books That Changed Their Lives"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Ryan-Holmes-Hootsuite-1-100x75.jpg" alt="ryan-holmes-hootsuite" title="10 Successful Entrepreneurs Reveal The Books That Changed Their Lives"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1186.png" alt="Nina Zipkin" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/10-successful-entrepreneurs-reveal-the-books-that-changed-their-lives/" rel="bookmark" title="10 Successful Entrepreneurs Reveal The Books That Changed Their Lives">10 Successful Entrepreneurs Reveal The Books That Changed Their Lives</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nina-zipkin/">Nina Zipkin</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_18_585cc4b510c2b_rand td-pb-border-top"  data-td-block-uid="td_uid_18_585cc4b510c2b" ><script>var block_td_uid_18_585cc4b510c2b = new tdBlock();
block_td_uid_18_585cc4b510c2b.id = "td_uid_18_585cc4b510c2b";
block_td_uid_18_585cc4b510c2b.atts = '{"limit":"1","sort":"","post_ids":"67063","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_585cc4b510c2b_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_585cc4b510c2b.td_column_number = "1";
block_td_uid_18_585cc4b510c2b.block_type = "td_block_7";
block_td_uid_18_585cc4b510c2b.post_count = "1";
block_td_uid_18_585cc4b510c2b.found_posts = "1";
block_td_uid_18_585cc4b510c2b.header_color = "#";
block_td_uid_18_585cc4b510c2b.ajax_pagination_infinite_stop = "";
block_td_uid_18_585cc4b510c2b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_18_585cc4b510c2b);
</script><div id=td_uid_18_585cc4b510c2b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/bee/b-bbee-moving-beyond-compliance-into-investment/" rel="bookmark" title="B-BBEE: Moving Beyond Compliance Into Investment"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/10/what-is-BEE-100x75.jpg" alt="what-is-bee" title="B-BBEE: Moving Beyond Compliance Into Investment"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1606.jpg" alt="The Investment House" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/bee/b-bbee-moving-beyond-compliance-into-investment/" rel="bookmark" title="B-BBEE: Moving Beyond Compliance Into Investment">B-BBEE: Moving Beyond Compliance Into Investment</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/the-investment-house/">The Investment House</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_19_585cc4b510c2b_rand td-pb-border-top"  data-td-block-uid="td_uid_19_585cc4b510c2b" ><script>var block_td_uid_19_585cc4b510c2b = new tdBlock();
block_td_uid_19_585cc4b510c2b.id = "td_uid_19_585cc4b510c2b";
block_td_uid_19_585cc4b510c2b.atts = '{"limit":"1","sort":"","post_ids":"68409","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_585cc4b510c2b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_585cc4b510c2b.td_column_number = "1";
block_td_uid_19_585cc4b510c2b.block_type = "td_block_7";
block_td_uid_19_585cc4b510c2b.post_count = "1";
block_td_uid_19_585cc4b510c2b.found_posts = "1";
block_td_uid_19_585cc4b510c2b.header_color = "#";
block_td_uid_19_585cc4b510c2b.ajax_pagination_infinite_stop = "";
block_td_uid_19_585cc4b510c2b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_19_585cc4b510c2b);
</script><div id=td_uid_19_585cc4b510c2b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/sas-top-entrepreneurs-recognised-at-2016-entrepreneur-of-the-year-competition/" rel="bookmark" title="SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Michael-Roberts-Khonology-100x75.jpg" alt="michael-roberts-khonology" title="SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/sas-top-entrepreneurs-recognised-at-2016-entrepreneur-of-the-year-competition/" rel="bookmark" title="SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition">SA’s Top Entrepreneurs Recognised At 2016 Entrepreneur of the Year® Competition</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
			</div>    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.entrepreneurmag.co.za/"><img class="td-retina-data" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo.png" data-retina="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogoRetina.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/></a></div><div class="footer-text-wrap">Entrepreneur magazine is South Africa's Best-Selling Consumer Business Title (ABC). Targeted at business owners and key decision makers, the publication is the “how to” handbook for building companies.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@entrepreneurmag.co.za">webmaster@entrepreneurmag.co.za</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div></div><aside class="widget-1 widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_text"><div class="block-title"><span>Latest Issue</span></div>			<div class="textwidget"><a href="http://www.entrepreneurmag.co.za/magazine/"><img class="alignnone size-full wp-image-27370" alt="December-issue-cover-2016" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/2016_12_Entrepreneur_Magazine-site-cover.png" width="225" height="295" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_nav_menu"><div class="block-title"><span>Entrepreneur Magazine SA</span></div><div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64142"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - Entrepreneur Media SA (Pty) Ltd                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(".td-pb-span4.td-left-sidebar").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"75px","additionalMarginBottom":"","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 585cc4b51491b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.static-footer-content .td-block-span12
{float:left;
width:338px;}

.author-box-wrap .photo
{float:left;}

.td_block_text_with_title h1
{
    margin-top:0px!important;
    
}
.td_block_text_with_title
{
    padding-top:0px!important;
    
}

.menu-money-topics-container a
{font-size:14px;}

.smallcolumn .td_module_6 .item-details
{margin-left:0px;}
.smallcolumn .meta-info, .smallcolumn .blog-author-photo
{display:none;}

.smallcolumn .td_module_6 .td-module-thumb
{position:relative;}
.smallcolumn .category-photo
{display:none;}

.catmiddlecolumn .entry-thumb
{
    width:341px;
    height:341px;
}
.homecentre .td_block_big_grid_3 .td-big-grid-post-2
{display:none;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}
</style>

<div class="td-container"><!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
(function() {
var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
})();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE--></div><script type="text/javascript">jQuery(document).ready(function(){
/*Featured Experts*/
/*Block must be called "Featured Experts and be built using module 6 (widget=tagDiv Block 7)"*/
jQuery(".td_block_wrap:contains('Featured Experts')").addClass("featuredexperts");
/*Apply correct style on image of author*/
jQuery(".author-photo").addClass("avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo td-animation-stack-type0-1");
});

</script><script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.entrepreneurmag.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"70122 http:\/\/www.entrepreneurmag.co.za\/?p=70122","disqusShortname":"entrepreneurmag","disqusTitle":"Connecting Your Business is More Than Just Plug-and-Play","disqusUrl":"http:\/\/www.entrepreneurmag.co.za\/company-posts\/connecting-your-business-is-more-than-just-plug-and-play\/","options":{"manualSync":false},"postId":"70122"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"entrepreneurmag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached

 Served from: www.entrepreneurmag.co.za @ 2016-12-23 08:31:17 by W3 Total Cache -->