<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bright Ideas At The 10th SA Innovation Summit | Entrepreneur</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.entrepreneurmag.co.za/xmlrpc.php" />
	
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1064217/Home_Leaderboard_Position1_728x90', [728, 90], 'div-gpt-ad-1497425308615-0').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_Leaderboard_Position2_728x90', [728, 90], 'div-gpt-ad-1497425308615-1').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position1_300x250', [300, 250], 'div-gpt-ad-1497425308615-2').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position2_300x250', [300, 250], 'div-gpt-ad-1497425308615-3').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position3_300x250', [300, 250], 'div-gpt-ad-1497425308615-4').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Home_MedRectangle_Position4_300x250', [300, 250], 'div-gpt-ad-1497425308615-5').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Large_Rectangle_336x280', [336, 280], 'div-gpt-ad-1497425308615-6').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Mega_MedRect_ROS_300x600', [300, 600], 'div-gpt-ad-1497425308615-7').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Mega_sticky_sidebar_ROS_300x600', [300, 600], 'div-gpt-ad-1497425308615-8').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Wallpaper-Left', [140, 600], 'div-gpt-ad-1497425308615-9').addService(googletag.pubads());
    googletag.defineSlot('/1064217/Wallpaper-Right', [140, 600], 'div-gpt-ad-1497425308615-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- BEGIN EFFECTIVE MEASURE CODE -->
 	<!-- COPYRIGHT EFFECTIVE MEASURE -->
 	<script type="text/javascript">
 	(function() {
 	var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
 	em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
 	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
 	})();
 	</script>
 	<noscript>
 	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
 	</noscript>
 	<!--END EFFECTIVE MEASURE CODE-->
	
	<meta property="og:image" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit.jpg" /><meta name="author" content="Entrepreneur">
<link rel="icon" type="image/png" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurFavicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo144.jpg"/>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[219,286] -->
<meta name="description"  content="Bright ideas will be shared at the SA Innovation Summit, taking place from 6 to 8 September 2017 at the Cape Town Stadium." />

<meta name="keywords"  content="south african innovation summit,bright ideas,business ideas,innovation revolution" />
<meta name="robots" content="index,nofollow" />

<link rel="canonical" href="http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Feed" href="http://www.entrepreneurmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Comments Feed" href="http://www.entrepreneurmag.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entrepreneur &raquo; Bright Ideas At The 10th SA Innovation Summit Comments Feed" href="http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.entrepreneurmag.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-widget-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/related-posts-widget/related-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.11'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php","label":[false]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.entrepreneurmag.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.entrepreneurmag.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.entrepreneurmag.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Robo-Receptionist: How Small Businesses Should Use Marketing Automation' href='http://www.entrepreneurmag.co.za/advice/marketing/online-marketing/robo-receptionist-how-small-businesses-should-use-marketing-automation/' />
<link rel='next' title='Fuel Price Fluctuations: How This Impacts Small Businesses' href='http://www.entrepreneurmag.co.za/entrepreneur-today/fuel-price-fluctuations-how-this-impacts-small-businesses/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.entrepreneurmag.co.za/?p=75236' />
<link rel="alternate" type="application/json+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fentrepreneur-today%2Fbright-ideas-at-the-10th-sa-innovation-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.entrepreneurmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fentrepreneur-today%2Fbright-ideas-at-the-10th-sa-innovation-summit%2F&#038;format=xml" />
  <script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.entrepreneurmag.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.entrepreneurmag.co.za\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd1616";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Custom CSS -->
<style>
.featuredexperts .entry-thumb
{
	display:none;
}

.featuredexperts .blog-author-photo
{display:block!important;
float:left;
  width:100px;
  margin-bottom:15px;
}
.featuredexperts .blog-author-photo img
{width:81px;}

.featuredexperts .authorname
{
	display:inline-block!important;
}

.home .featuredexperts h4
{
	/*display:none;*/
}




@media only screen and (max-device-width: 768px) {


.hideonmobile
  {display:none;
}
.showonmobile
  {display:block!important;}
}


#mc_embed_signup form
{padding: 0 0 0 0!important;}
#mc_embed_signup.indicates-required
{text-align:left!important;}
#mc-embedded-subscribe-form input, .mc-field-group
{width:100%!important;}

#mc-embedded-subscribe
{text-align:left;
margin-bottom:0px!important;}
.NewsletterWidget
{padding:0 0 0 20px;}

.authors .author-image.list
{float:left;}

.td-page-content .dropcap, .td-post-content .dropcap, .mce-content-body .dropcap, .comment-content .dropcap
{background-color:#dd1616;}

#respond
{display:none;}

.static-content-footer .td-block-span12
{float:left;
width:338px;}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24224146-1']);
  _gaq.push(['_setDomainName', '.entrepreneurmag.co.za']);
  _gaq.push(['_trackPageview']);

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'width' : 560, 'height' : 340, 'padding' : 10, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-75236 single-format-standard bright-ideas-at-the-10th-sa-innovation-summit single_template_7 white-grid wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-51486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li id="menu-item-69965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li id="menu-item-69966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li id="menu-item-69967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li id="menu-item-69968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li id="menu-item-70009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li id="menu-item-38987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a></li>
<li id="menu-item-69969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-64171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
	<li id="menu-item-70884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70884"><a href="http://www.entrepreneurmag.co.za/nedbank-franchise/">Nedbank Franchising</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li id="menu-item-36346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li id="menu-item-25589" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li id="menu-item-37682" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li id="menu-item-70138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70138"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li id="menu-item-27974" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li id="menu-item-25563" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li id="menu-item-27976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo5.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.entrepreneurmag.co.za/">
			<img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
		</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51486"><a href="http://www.entrepreneurmag.co.za">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69965"><a href="http://www.entrepreneurmag.co.za/business-plans/">Plan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69966"><a href="http://www.entrepreneurmag.co.za/starting-a-business/">Start</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69967"><a href="http://www.entrepreneurmag.co.za/funding-and-financial-management/">Funding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69968"><a href="http://www.entrepreneurmag.co.za/run-and-grow/">Grow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70009"><a href="http://www.entrepreneurmag.co.za/success/">Success</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-38987"><a href="http://www.entrepreneurmag.co.za/franchise-zone/">Franchise Zone</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69969"><a href="http://www.entrepreneurmag.co.za/companies-insights/">Company Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64171"><a href="http://www.entrepreneurmag.co.za/standard-bank/">Standard Bank</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70884"><a href="http://www.entrepreneurmag.co.za/nedbank-franchise/">Nedbank Franchising</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.entrepreneurmag.co.za/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="http://www.entrepreneurmag.co.za/">
                <img src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/>
                <span class="td-visual-hidden">Entrepreneur</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /1064217/Home_Leaderboard_Position1_728x90 -->
<div id='div-gpt-ad-1497425308615-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-0'); });
</script>
</div>
</div>

</div>	        </div>
	    </div>
    </div>
</div>		
		
	

		
	


  <style>
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{float:left;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack
		{width:100%;margin-right:19px;}
		
		#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack img
		{min-height:80px;}
		
		#popular-sidebar .td_block_16 .td-column-1 .td_module_mx4 .entry-thumb
		{height:100px;}
		
		.td-post-header
		{clear:both;}
		
		article.post
		{clear:both;}
		
		.td-post-header
		{padding-top:0px;}
		
		#popular-sidebar .td-block-span12
		{width:24%; float:left; padding-right:0px!important;}
		
		#popular-sidebar .td-pb-border-top
		{background-color:transparent!important;}
		#popular-sidebar .td_block_16 .entry-title
		{font-size:14px!important;}
		#popular-sidebar h3.entry-title.td-module-title a
		{color:#1e73be!important;}
		#popular-sidebar
		{background-color:#fff; float:left; margin-left:-1px;
		margin-bottom:17px;
		padding-bottom:-17px;
		}
		#popular-color .td_block_inner.td-column-1
		{float:left;}
			
			#popular-sidebar .td_module_mx4.td_module_wrap.td-animation-stack h3.entry-title.td-module-title:hover a
			{color:#1e73be!important;}
		@media only screen and (min-width: 1364px) {
		.td-container {
    width: 1364px;
}
	.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:10%!important;}
}
		@media only screen and (max-width: 1363px) {
    #popsidebar {
        display: none;
    }

}
#article5
{display:block!important;}
.td-post-header {
    padding-top: 20px!important;
}

		</style>
<div class="td-container td-post-template-7">
    <div class="td-container-border">
	<div class="vc_row wpb_row td-pb-row hideonmobile top-row-articles">
					<div class="wpb_column  td-pb-span3 first">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_2_5954cf061f0ac_rand td-pb-border-top"  data-td-block-uid="td_uid_2_5954cf061f0ac" ><script>var block_td_uid_2_5954cf061f0ac = new tdBlock();
block_td_uid_2_5954cf061f0ac.id = "td_uid_2_5954cf061f0ac";
block_td_uid_2_5954cf061f0ac.atts = '{"limit":"1","sort":"","post_ids":"74743","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_2_5954cf061f0ac_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5954cf061f0ac.td_column_number = "1";
block_td_uid_2_5954cf061f0ac.block_type = "td_block_7";
block_td_uid_2_5954cf061f0ac.post_count = "1";
block_td_uid_2_5954cf061f0ac.found_posts = "1";
block_td_uid_2_5954cf061f0ac.header_color = "#";
block_td_uid_2_5954cf061f0ac.ajax_pagination_infinite_stop = "";
block_td_uid_2_5954cf061f0ac.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_5954cf061f0ac);
</script><div id=td_uid_2_5954cf061f0ac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="28 Of The Richest People In South Africa"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Adrian-Gore-1-100x75.jpg" alt="Adrian Gore" title="28 Of The Richest People In South Africa"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="28 Of The Richest People In South Africa">28 Of The Richest People In South Africa</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5954cf0622d9c_rand td-pb-border-top"  data-td-block-uid="td_uid_3_5954cf0622d9c" ><script>var block_td_uid_3_5954cf0622d9c = new tdBlock();
block_td_uid_3_5954cf0622d9c.id = "td_uid_3_5954cf0622d9c";
block_td_uid_3_5954cf0622d9c.atts = '{"limit":"1","sort":"","post_ids":"74617","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5954cf0622d9c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5954cf0622d9c.td_column_number = "1";
block_td_uid_3_5954cf0622d9c.block_type = "td_block_7";
block_td_uid_3_5954cf0622d9c.post_count = "1";
block_td_uid_3_5954cf0622d9c.found_posts = "1";
block_td_uid_3_5954cf0622d9c.header_color = "#";
block_td_uid_3_5954cf0622d9c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5954cf0622d9c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_5954cf0622d9c);
</script><div id=td_uid_3_5954cf0622d9c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/what-you-need-to-start-saving-each-month-in-your-20s-to-retire-with-r5-million/" rel="bookmark" title="What You Need To Start Saving Each Month In Your 20s To Retire With R5 million"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/millionaire-lifestyle-saving-money-100x75.jpg" alt="millionaire-lifestyle-saving-money" title="What You Need To Start Saving Each Month In Your 20s To Retire With R5 million"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1674.jpg" alt="Diana Albertyn" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/what-you-need-to-start-saving-each-month-in-your-20s-to-retire-with-r5-million/" rel="bookmark" title="What You Need To Start Saving Each Month In Your 20s To Retire With R5 million">What You Need To Start Saving Each Month In Your 20s To Retire With R5 million</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column  td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5954cf0622d9c_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5954cf0622d9c" ><script>var block_td_uid_4_5954cf0622d9c = new tdBlock();
block_td_uid_4_5954cf0622d9c.id = "td_uid_4_5954cf0622d9c";
block_td_uid_4_5954cf0622d9c.atts = '{"limit":"1","sort":"","post_ids":"74774","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5954cf0622d9c_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5954cf0622d9c.td_column_number = "1";
block_td_uid_4_5954cf0622d9c.block_type = "td_block_7";
block_td_uid_4_5954cf0622d9c.post_count = "1";
block_td_uid_4_5954cf0622d9c.found_posts = "1";
block_td_uid_4_5954cf0622d9c.header_color = "#";
block_td_uid_4_5954cf0622d9c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5954cf0622d9c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_5954cf0622d9c);
</script><div id=td_uid_4_5954cf0622d9c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/10-pieces-of-worthwhile-advice-on-saving-from-people-like-you-who-made-a-fortune/" rel="bookmark" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/wealth-creation-expensive-car-100x75.jpg" alt="wealth-creation-expensive-car" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/10-pieces-of-worthwhile-advice-on-saving-from-people-like-you-who-made-a-fortune/" rel="bookmark" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune">10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5954cf0626a8c_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5954cf0626a8c" ><script>var block_td_uid_5_5954cf0626a8c = new tdBlock();
block_td_uid_5_5954cf0626a8c.id = "td_uid_5_5954cf0626a8c";
block_td_uid_5_5954cf0626a8c.atts = '{"limit":"1","sort":"","post_ids":"73979","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5954cf0626a8c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5954cf0626a8c.td_column_number = "1";
block_td_uid_5_5954cf0626a8c.block_type = "td_block_7";
block_td_uid_5_5954cf0626a8c.post_count = "1";
block_td_uid_5_5954cf0626a8c.found_posts = "1";
block_td_uid_5_5954cf0626a8c.header_color = "#";
block_td_uid_5_5954cf0626a8c.ajax_pagination_infinite_stop = "";
block_td_uid_5_5954cf0626a8c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_5954cf0626a8c);
</script><div id=td_uid_5_5954cf0626a8c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisors/ocean-baskets-top-lessons-learnt-from-21-years-of-being-in-business/" rel="bookmark" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/Grace-Harding-100x75.jpg" alt="grace-harding" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisors/ocean-baskets-top-lessons-learnt-from-21-years-of-being-in-business/" rel="bookmark" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business">Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				
			</div>        <div class="td-pb-row">
            					<div class="td-pb-span4 td-left-sidebar" role="complementary" id="popsidebar">
            <div class="td-ss-left-sidebar">
              <div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5954cf062a77c_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_6_5954cf062a77c" ><script>var block_td_uid_6_5954cf062a77c = new tdBlock();
block_td_uid_6_5954cf062a77c.id = "td_uid_6_5954cf062a77c";
block_td_uid_6_5954cf062a77c.atts = '{"limit":"4","sort":"","post_ids":"74743,74743,21704,62709","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_6_5954cf062a77c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5954cf062a77c.td_column_number = "1";
block_td_uid_6_5954cf062a77c.block_type = "td_block_7";
block_td_uid_6_5954cf062a77c.post_count = "3";
block_td_uid_6_5954cf062a77c.found_posts = "3";
block_td_uid_6_5954cf062a77c.header_color = "#";
block_td_uid_6_5954cf062a77c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5954cf062a77c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5954cf062a77c);
</script><h4 class="block-title"><span>Popular Now</span></h4><div id=td_uid_6_5954cf062a77c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="28 Of The Richest People In South Africa"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Adrian-Gore-1-100x75.jpg" alt="Adrian Gore" title="28 Of The Richest People In South Africa"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="28 Of The Richest People In South Africa">28 Of The Richest People In South Africa</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/business-plans/business-plan-research-and-preparation/free-sample-business-plans/" rel="bookmark" title="Free Sample Business Plans"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/05/Business-plan-creation1-100x75.jpg" alt="Business-plan-creation" title="Free Sample Business Plans"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/664.jpg" alt="Alison Job" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/business-plans/business-plan-research-and-preparation/free-sample-business-plans/" rel="bookmark" title="Free Sample Business Plans">Free Sample Business Plans</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/alison_job/">Alison Job</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/types-of-businesses-to-start/11-uniquely-south-african-business-ideas/" rel="bookmark" title="11 Uniquely South African Business Ideas"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/07/South-African-business-ideas-100x75.jpg" alt="South-African-business-ideas" title="11 Uniquely South African Business Ideas"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/starting-a-business/types-of-businesses-to-start/11-uniquely-south-african-business-ideas/" rel="bookmark" title="11 Uniquely South African Business Ideas">11 Uniquely South African Business Ideas</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
          </div>
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-75236" class="post-75236 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneur-today" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entrepreneur Today" class="entry-crumb" itemprop="url" href="http://www.entrepreneurmag.co.za/category/entrepreneur-today/"><span itemprop="title">Entrepreneur Today</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bright Ideas At The 10th SA Innovation Summit"><meta itemprop="url" content = "http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/">Bright Ideas At The 10th SA Innovation Summit</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.entrepreneurmag.co.za/category/entrepreneur-today/">Entrepreneur Today</a></li></ul>
            <header>
                <h1 class="entry-title">Bright Ideas At The 10th SA Innovation Summit</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T09:11:07+00:00" >Jun 29, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fentrepreneur-today%2Fbright-ideas-at-the-10th-sa-innovation-summit%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bright+Ideas+At+The+10th+SA+Innovation+Summit&url=http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fentrepreneur-today%2Fbright-ideas-at-the-10th-sa-innovation-summit%2F&via=Entrepreneur_SA"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/&amp;media=http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bright+Ideas+At+The+10th+SA+Innovation+Summit%20-%20http%3A%2F%2Fwww.entrepreneurmag.co.za%2Fentrepreneur-today%2Fbright-ideas-at-the-10th-sa-innovation-summit%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <p class="p1"><img class="alignnone size-full wp-image-75237" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit.jpg" alt="10th-sa-innovation-summit" width="681" height="383" srcset="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit.jpg 681w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit-300x169.jpg 300w, http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit-640x360.jpg 640w" sizes="(max-width: 681px) 100vw, 681px" /></p>
<p class="p1"><span class="s1">Bright ideas will be shared at the SA Innovation Summit, taking place from 6 to 8 September 2017 at the Cape Town Stadium. Corporates, investors, thought leaders, entrepreneurs, academia and policy makers are invited to gather from around the globe to network, collaborate and discuss strategies that leverage technology to create and deliver African solutions to future challenges.</span></p>
<p class="p2"><span class="s1">The SA Innovation Summit has grown exponentially from hosting 70 people at its first event in 2007, to a massive gathering which was attended by 3500 people from 19 countries last year. Now in its tenth year, the SA Innovation Summit is set to grow even bigger, with 21 African countries already interested in participating and a stellar line-up of speakers booked.</span></p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><!-- /1064217/Home_MedRectangle_Position4_300x250 -->
<div id='div-gpt-ad-1497425308615-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-5'); });
</script>
</div></div><p class="p2"><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/funding/government-funding-funding/dti-funding/" target="_blank">DTI Funding</a></strong></p>
<p class="p2"><span class="s1">The theme for this year is ‘Innovation Revolution.’ SA Innovation Summit Chairman, Audrey Verhaeghe says, “We are standing at the cusp of the fourth Industrial Revolution and the tech entrepreneur is central to future economic growth, innovation and change. Big business and policy makers cannot miss this important opportunity to engage entrepreneurs as they think creatively and strategically about solutions for our future.”</span></p>
<p class="p2"><span class="s1">The first two days of the Summit, 6 to 7 September 2017, will offer a host of international and local speakers at Plenary sessions, including Founder and CEO of AngelHack, Sabeen Ali and <a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/the-creative-counsel-ran-neu-ner-and-gil-oved/" target="_blank"><strong>Ran Neu-Ner</strong></a>, Co-CEO of The Creative Counsel. This will be followed by Breakaway sessions where conversations will centre around six core tracts; FinTech, BioTech, AgriTech, EduTech, Cities of the Future and Space (including big data, artificial intelligence and robotics). Participants can also look forward to business match making opportunities, round table discussions and demonstrations. On the final day of the Summit, 8 September 2017, delegates will travel by bus around Cape Town on an Innovation Ecosystem Tour, where they will visit workshops, incubators and start-up communities for an inside perspective into the practical aspects of innovation.</span></p>
<p class="p2"><span class="s1">The Summit will once again include a Pitching Den, Inventors Garage, Hackathon and CEO Panel Debate, all providing unique opportunities for great ideas to be shared and taken from concept to market. This year’s Market on the Edge, is dedicated to the youth, with schools showcasing their entrepreneurial talent.</span></p>
<blockquote>
<p class="p2"><span class="s1">“Following an incredibly successful Innovation Summit last year, we are looking forward to creating an even better platform for tech entrepreneurs to network and pitch their ideas to investors, ensuring that they are practically implemented to help solve challenges and move Africa forward,” concludes Verhaeghe.</span></p>
</blockquote>
<p class="p2"><strong>Related: <a href="http://www.entrepreneurmag.co.za/advice/funding/how-to-guides-funding/how-to-start-a-business-with-no-money/" target="_blank">How To Start A Business With No Money</a></strong></p>
<p class="p2"><span class="s1">Tickets for the SA Innovation Summit can be purchased online at <strong><a href="http://www.innovationsummit.co.za/" target="_blank"><span class="s2">www.innovationsummit.co.za</span></a></strong>. When buying five or more tickets, a 10% group discount applies. Students qualify for discounted tickets and access to the Market on the Edge is open to members of the public who can purchase entry tickets at the door.</span></p>
<p class="p2"><span class="s1">For more information on the 2017 SA Innovation Summit, please visit <strong><a href="http://www.innovationsummit.co.za/" target="_blank"><span class="s2">www.innovationsummit.co.za</span></a></strong> or email <strong><a href="mailto:info@innovationsummit.co.za"><span class="s2">info@innovationsummit.co.za</span></a></strong> or call </span><span class="s3">+27 </span><span class="s1">82 708 1960</span><span class="s3">.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.thumbnail.gif" alt="Entrepreneur" width="48" height="48" class="photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div><div class="td-author-url"><a href="http://www.entrepreneurmag.co.za">http://www.entrepreneurmag.co.za</a></div><div class="td-author-description">Entrepreneur Magazine is South Africa's top read business publication with the highest readership per month according to AMPS. The title has won seven major publishing excellence awards since it's launch in 2006. Entrepreneur Magazine is the "how-to" handbook for growing companies. Find us on <a href="http://plus.google.com/b/105304154249303033863/105304154249303033863?rel=author">Google+</a> here.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Entrepreneur"></span><meta itemprop="datePublished" content="2017-06-29T09:11:07+00:00"><meta itemprop="dateModified" content="2017-06-29T09:11:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurMagazineLogo4.png"></span><meta itemprop="name" content="Entrepreneur"></span><meta itemprop="headline " content="Bright Ideas At The 10th SA Innovation Summit"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit.jpg"><meta itemprop="width" content="681"><meta itemprop="height" content="383"></span>        </footer>

    </article> <!-- /.post -->

    
<div style="width:100%" class="static-footer-content">
	   <div style="clear:both; width:100%; min-width:342px;">
	   <div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5954cf063215c_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5954cf063215c" ><script>var block_td_uid_8_5954cf063215c = new tdBlock();
block_td_uid_8_5954cf063215c.id = "td_uid_8_5954cf063215c";
block_td_uid_8_5954cf063215c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":413,"category_ids":"","custom_title":"Related Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5954cf063215c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5954cf063215c.td_column_number = "1";
block_td_uid_8_5954cf063215c.block_type = "td_block_1";
block_td_uid_8_5954cf063215c.post_count = "5";
block_td_uid_8_5954cf063215c.found_posts = "1415";
block_td_uid_8_5954cf063215c.header_color = "#";
block_td_uid_8_5954cf063215c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5954cf063215c.max_num_pages = "283";
tdBlocksArray.push(block_td_uid_8_5954cf063215c);
</script><h4 class="block-title"><span>Related Articles</span></h4><div id=td_uid_8_5954cf063215c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/franchises-the-key-to-employment-and-economic-growth/" rel="bookmark" title="Franchises &#8211; The Key To Employment And Economic Growth"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Starbucks-coffee-1-300x194.jpg" alt="starbucks-coffee" title="Franchises &#8211; The Key To Employment And Economic Growth"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/entrepreneur-today/" class="td-post-category">Entrepreneur Today</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/franchises-the-key-to-employment-and-economic-growth/" rel="bookmark" title="Franchises &#8211; The Key To Employment And Economic Growth">Franchises &#8211; The Key To Employment And Economic Growth</a></h3>
            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span>                                            </div>

            <div class="td-excerpt">
                South Africans will soon have the opportunity to sample coffee from Starbucks, dine Parisian-style at Café Rouge, savour sublime patisserie from Paul, and enjoy top-notch tacos from Las Iguanas.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/fuel-price-fluctuations-how-this-impacts-small-businesses/" rel="bookmark" title="Fuel Price Fluctuations: How This Impacts Small Businesses"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Petrol-station-south-AFRICA-100x75.jpg" alt="petrol-station-south-africa" title="Fuel Price Fluctuations: How This Impacts Small Businesses"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/fuel-price-fluctuations-how-this-impacts-small-businesses/" rel="bookmark" title="Fuel Price Fluctuations: How This Impacts Small Businesses">Fuel Price Fluctuations: How This Impacts Small Businesses</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/" rel="bookmark" title="Bright Ideas At The 10th SA Innovation Summit"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/10th-SA-Innovation-Summit-100x75.jpg" alt="10th-sa-innovation-summit" title="Bright Ideas At The 10th SA Innovation Summit"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/bright-ideas-at-the-10th-sa-innovation-summit/" rel="bookmark" title="Bright Ideas At The 10th SA Innovation Summit">Bright Ideas At The 10th SA Innovation Summit</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/a-chance-to-showcase-african-innovation-applications-extended-for-the-mastercard-start-path-programme/" rel="bookmark" title="A Chance To Showcase African Innovation: Applications Extended For The Mastercard Start Path Programme"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Mastercard-Start-Path-Programme-100x75.jpg" alt="Mastercard Start Path Programme" title="A Chance To Showcase African Innovation: Applications Extended For The Mastercard Start Path Programme"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/a-chance-to-showcase-african-innovation-applications-extended-for-the-mastercard-start-path-programme/" rel="bookmark" title="A Chance To Showcase African Innovation: Applications Extended For The Mastercard Start Path Programme">A Chance To Showcase African Innovation: Applications Extended For The Mastercard Start Path Programme</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/sa-small-business-to-grow-through-funding-market-exposure/" rel="bookmark" title="SA Small Business To Grow Through Funding, Market Exposure"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Eskom-Business-Investment-Competition-100x75.jpg" alt="eskom-business-investment-competition" title="SA Small Business To Grow Through Funding, Market Exposure"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/sa-small-business-to-grow-through-funding-market-exposure/" rel="bookmark" title="SA Small Business To Grow Through Funding, Market Exposure">SA Small Business To Grow Through Funding, Market Exposure</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div>
	          <div style="float:left;max-width:339px;">
	    </div>
	          <div style="float:left; width:50%; max-width:339px;">
	  </div>

	   </div>
 

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><!-- /1064217/Mega_MedRect_ROS_300x600 -->
<div id='div-gpt-ad-1497425308615-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-7'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5954cf063d82c_rand td-social-style6 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">111,783</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/entrepreneur.mag.SA" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,513</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+EntrepreneurmagCoZa" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">126,324</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@entrepreneur_sa" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget-4 widget widget_text">			<div class="textwidget"><div class="vc_separator wpb_content_element vc_separator_align_centervc_sep_border_width_3 vc_sep_pos_align_center vc_separator-has-text" style='margin-bottom:20px;'><span class="vc_sep_holder vc_sep_holder_l"><span style="border-color:#dd1616;" class="vc_sep_line"></span></span><h4>PROMOTED VIDEO</h4><span class="vc_sep_holder vc_sep_holder_r"><span style="border-color:#dd1616;" class="vc_sep_line"></span></span>
</div>
<iframe width="560" height="315" src="https://www.youtube.com/embed/QqAmN0f6R0c" frameborder="0" allowfullscreen></iframe></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1064217/Home_MedRectangle_Position1_300x250 -->
<div id='div-gpt-ad-1497425308615-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-2'); });
</script>
</div></div><div class="td_block_wrap td_block_5 td_block_widget td_uid_12_5954cf063d82c_rand td-pb-full-cell td-block-color-style-5 td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5954cf063d82c" ><script>var block_td_uid_12_5954cf063d82c = new tdBlock();
block_td_uid_12_5954cf063d82c.id = "td_uid_12_5954cf063d82c";
block_td_uid_12_5954cf063d82c.atts = '{"limit":"2","sort":"","post_ids":"72004,71983,71490, 71497,68575,67643,32803","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-5","border_top":"","class":"td_block_widget td_uid_12_5954cf063d82c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5954cf063d82c.td_column_number = "1";
block_td_uid_12_5954cf063d82c.block_type = "td_block_5";
block_td_uid_12_5954cf063d82c.post_count = "2";
block_td_uid_12_5954cf063d82c.found_posts = "6";
block_td_uid_12_5954cf063d82c.header_color = "#";
block_td_uid_12_5954cf063d82c.ajax_pagination_infinite_stop = "";
block_td_uid_12_5954cf063d82c.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_12_5954cf063d82c);
</script><div id=td_uid_12_5954cf063d82c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/7-lessons-zuko-tisani-learnt-on-his-path-to-success/" rel="bookmark" title="Zuko Tisani Learnt These 7 Invaluable Lessons On His Path To Success"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/03/Legazy-Technology-Conferencing-300x194.jpg" alt="legazy-technology-conferencing" title="Zuko Tisani Learnt These 7 Invaluable Lessons On His Path To Success"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/success-stories/entrepreneur-profiles/" class="td-post-category">Entrepreneur Profiles</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/entrepreneur-profiles/7-lessons-zuko-tisani-learnt-on-his-path-to-success/" rel="bookmark" title="Zuko Tisani Learnt These 7 Invaluable Lessons On His Path To Success">Zuko Tisani Learnt These 7 Invaluable Lessons On His Path To Success</a></h3>

            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/gg-van-rooyen/">GG van Rooyen</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/siya-mapoko-measures-success-by-4-simple-but-essential-yardsticks/" rel="bookmark" title="Siya Mapoko Measures Success By 4 Simple (But Essential) Yardsticks"><img width="300" height="194" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/03/Siya-Mapoko-300x194.jpg" alt="siya-mapoko" title="Siya Mapoko Measures Success By 4 Simple (But Essential) Yardsticks"/></a></div>                <a href="http://www.entrepreneurmag.co.za/category/advice/success-stories/lessons-learnt/" class="td-post-category">Lessons Learnt</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/lessons-learnt/siya-mapoko-measures-success-by-4-simple-but-essential-yardsticks/" rel="bookmark" title="Siya Mapoko Measures Success By 4 Simple (But Essential) Yardsticks">Siya Mapoko Measures Success By 4 Simple (But Essential) Yardsticks</a></h3>

            <div class="meta-info">
                By&nbsp;<span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nadine-todd-new/">Nadine Todd</a></span>                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5954cf063d82c" data-td_block_id="td_uid_12_5954cf063d82c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5954cf063d82c" data-td_block_id="td_uid_12_5954cf063d82c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_13_5954cf064151c_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_13_5954cf064151c" ><script>var block_td_uid_13_5954cf064151c = new tdBlock();
block_td_uid_13_5954cf064151c.id = "td_uid_13_5954cf064151c";
block_td_uid_13_5954cf064151c.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1392","category_ids":"","custom_title":"PROMOTED POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_13_5954cf064151c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5954cf064151c.td_column_number = "1";
block_td_uid_13_5954cf064151c.block_type = "td_block_7";
block_td_uid_13_5954cf064151c.post_count = "10";
block_td_uid_13_5954cf064151c.found_posts = "214";
block_td_uid_13_5954cf064151c.header_color = "#";
block_td_uid_13_5954cf064151c.ajax_pagination_infinite_stop = "";
block_td_uid_13_5954cf064151c.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_13_5954cf064151c);
</script><h4 class="block-title"><span>PROMOTED POSTS</span></h4><div id=td_uid_13_5954cf064151c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/marketing/online-marketing/how-to-transform-a-webinar-into-business-revenue/" rel="bookmark" title="How To Transform A Webinar Into Business Revenue"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Webinar-advice-100x75.jpg" alt="webinar-advice" title="How To Transform A Webinar Into Business Revenue"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1814.jpg" alt="Adam Deutsch" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/marketing/online-marketing/how-to-transform-a-webinar-into-business-revenue/" rel="bookmark" title="How To Transform A Webinar Into Business Revenue">How To Transform A Webinar Into Business Revenue</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/adam-deutsch/">Adam Deutsch</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/uwin-iwin-incentives-hits-the-united-kingdom-shores/" rel="bookmark" title="Uwin Iwin Incentives Hits The United Kingdom Shores"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Uwin-Iwin-Incentives-logo-100x75.jpg" alt="uwin-iwin-incentives-logo" title="Uwin Iwin Incentives Hits The United Kingdom Shores"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/uwin-iwin-incentives-hits-the-united-kingdom-shores/" rel="bookmark" title="Uwin Iwin Incentives Hits The United Kingdom Shores">Uwin Iwin Incentives Hits The United Kingdom Shores</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/uwin-iwin/">Uwin Iwin</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/do-you-have-a-financial-freedom-plan/" rel="bookmark" title="Do You Have A Financial Freedom Plan?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Rich-Dad-workshop-south-africa-100x75.jpg" alt="rich-dad-workshop-south-africa" title="Do You Have A Financial Freedom Plan?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/6.gif" alt="Entrepreneur" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/do-you-have-a-financial-freedom-plan/" rel="bookmark" title="Do You Have A Financial Freedom Plan?">Do You Have A Financial Freedom Plan?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneur/">Entrepreneur</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/5-successful-eo-members-share-their-insights-into-running-a-business-in-their-youth/" rel="bookmark" title="5 Successful EO Members Who Were Already Hustling As Children"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Family-business-100x75.jpg" alt="family-business" title="5 Successful EO Members Who Were Already Hustling As Children"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/5-successful-eo-members-share-their-insights-into-running-a-business-in-their-youth/" rel="bookmark" title="5 Successful EO Members Who Were Already Hustling As Children">5 Successful EO Members Who Were Already Hustling As Children</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneurs-organisation/">Entrepreneurs Organisation</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/staff/increasing-productivity/is-sitting-the-new-smoking/" rel="bookmark" title="Is Sitting the New Smoking?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/Sitting-is-the-New-Smoking_Health-and-Wellness_Self-Improvement-100x75.jpg" alt="sitting-is-the-new-smoking_health-and-wellness_self-improvement" title="Is Sitting the New Smoking?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1644.png" alt="Fedhealth" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/staff/increasing-productivity/is-sitting-the-new-smoking/" rel="bookmark" title="Is Sitting the New Smoking?">Is Sitting the New Smoking?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/fedhealth-corporate/">Fedhealth</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/digital-start-ups-are-growing-and-quickly/" rel="bookmark" title="Digital Start-Ups Are Growing &#8211; And Quickly"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Digital-Start-Ups-100x75.jpg" alt="Digital Start-Ups" title="Digital Start-Ups Are Growing &#8211; And Quickly"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/entrepreneur-today/digital-start-ups-are-growing-and-quickly/" rel="bookmark" title="Digital Start-Ups Are Growing &#8211; And Quickly">Digital Start-Ups Are Growing &#8211; And Quickly</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/entrepreneurs-organisation/">Entrepreneurs Organisation</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/how-to-make-a-good-impression/" rel="bookmark" title="How To Make A Good Impression"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/Good-Impressions-100x75.jpg" alt="good-impressions" title="How To Make A Good Impression"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1348.jpg" alt="Wits Plus" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-improvement/self-development/how-to-make-a-good-impression/" rel="bookmark" title="How To Make A Good Impression">How To Make A Good Impression</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/wits-plus/">Wits Plus</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/funding/how-to-guides-funding/6-rookie-investor-mistakes-you-must-avoid-for-profitable-investing/" rel="bookmark" title="6 Rookie Investor Mistakes You Must Avoid For Profitable Investing"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Investment-mistake-100x75.jpg" alt="investment-mistake" title="6 Rookie Investor Mistakes You Must Avoid For Profitable Investing"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1489.jpg" alt="Luis Aureliano" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/funding/how-to-guides-funding/6-rookie-investor-mistakes-you-must-avoid-for-profitable-investing/" rel="bookmark" title="6 Rookie Investor Mistakes You Must Avoid For Profitable Investing">6 Rookie Investor Mistakes You Must Avoid For Profitable Investing</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/luis-aureliano/">Luis Aureliano</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisors/ocean-baskets-top-lessons-learnt-from-21-years-of-being-in-business/" rel="bookmark" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/Grace-Harding-100x75.jpg" alt="grace-harding" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisors/ocean-baskets-top-lessons-learnt-from-21-years-of-being-in-business/" rel="bookmark" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business">Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/company-posts/take-that-coffee-break-with-the-daily-coffee-cafe-franchise-group/" rel="bookmark" title="Take That Coffee Break With The Daily Coffee Café Franchise Group"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/The-daily-Coffee-Franchise-100x75.jpg" alt="the-daily-coffee-franchise" title="Take That Coffee Break With The Daily Coffee Café Franchise Group"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/company-posts/take-that-coffee-break-with-the-daily-coffee-cafe-franchise-group/" rel="bookmark" title="Take That Coffee Break With The Daily Coffee Café Franchise Group">Take That Coffee Break With The Daily Coffee Café Franchise Group</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/the-daily-coffee-cafe-franchise-group/">The Daily Coffee Cafe Franchise Group</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1064217/Home_MedRectangle_Position2_300x250 -->
<div id='div-gpt-ad-1497425308615-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497425308615-3'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5954cf064cbec_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top"  data-td-block-uid="td_uid_15_5954cf064cbec" ><script>var block_td_uid_15_5954cf064cbec = new tdBlock();
block_td_uid_15_5954cf064cbec.id = "td_uid_15_5954cf064cbec";
block_td_uid_15_5954cf064cbec.atts = '{"limit":"4","sort":"","post_ids":"70101, 68419, 55678, 68121","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Featured Experts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_15_5954cf064cbec_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5954cf064cbec.td_column_number = "1";
block_td_uid_15_5954cf064cbec.block_type = "td_block_7";
block_td_uid_15_5954cf064cbec.post_count = "4";
block_td_uid_15_5954cf064cbec.found_posts = "4";
block_td_uid_15_5954cf064cbec.header_color = "#";
block_td_uid_15_5954cf064cbec.ajax_pagination_infinite_stop = "";
block_td_uid_15_5954cf064cbec.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_15_5954cf064cbec);
</script><h4 class="block-title"><span>Featured Experts</span></h4><div id=td_uid_15_5954cf064cbec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/12/Sell-yourself-short-100x75.jpg" alt="sell-yourself-short" title="Understand How The Stock Market Works With Sell Yourself Short! Book"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1706.jpg" alt="Firyal Hussain" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/understand-how-the-stock-market-works-with-sell-yourself-short-book/" rel="bookmark" title="Understand How The Stock Market Works With Sell Yourself Short! Book">Understand How The Stock Market Works With Sell Yourself Short! Book</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/firyal-hussain/">Firyal Hussain</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/marketing/pr-and-publicity/what-does-social-media-mean-for-the-future-of-public-relations/" rel="bookmark" title="What Does Social Media Mean For The Future Of Public Relations?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Public-Relations-social-media-100x75.jpg" alt="public-relations-social-media" title="What Does Social Media Mean For The Future Of Public Relations?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1489.jpg" alt="Luis Aureliano" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/marketing/pr-and-publicity/what-does-social-media-mean-for-the-future-of-public-relations/" rel="bookmark" title="What Does Social Media Mean For The Future Of Public Relations?">What Does Social Media Mean For The Future Of Public Relations?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/luis-aureliano/">Luis Aureliano</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/11/business-growth-100x75.jpg" alt="business-growth" title="Accelerating Growth Through The Media"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/559.jpg" alt="Pavlo Phitidis" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/growing-a-business/compete-to-win/accelerating-growth-through-the-media/" rel="bookmark" title="Accelerating Growth Through The Media">Accelerating Growth Through The Media</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/pavlo_phitidis/">Pavlo Phitidis</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/labour-law/will-minimum-wage-increase-boost-economic-growth-in-south-africa/" rel="bookmark" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2016/11/Johannesburg-city-100x75.jpg" alt="johannesburg-city" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1489.jpg" alt="Luis Aureliano" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/doing-business-in-sa/labour-law/will-minimum-wage-increase-boost-economic-growth-in-south-africa/" rel="bookmark" title="Will Minimum Wage Increase Boost Economic Growth In South Africa?">Will Minimum Wage Increase Boost Economic Growth In South Africa?</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/luis-aureliano/">Luis Aureliano</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
		<div class="vc_row wpb_row td-pb-row showonmobile" style="display:none;">
					<div class="wpb_column  td-pb-span3">
						<div class="vc_column-inner ">
							<div class="wpb_wrapper"> 
							<div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5954cf06508dc_rand td-pb-border-top"  data-td-block-uid="td_uid_16_5954cf06508dc" ><script>var block_td_uid_16_5954cf06508dc = new tdBlock();
block_td_uid_16_5954cf06508dc.id = "td_uid_16_5954cf06508dc";
block_td_uid_16_5954cf06508dc.atts = '{"limit":"1","sort":"","post_ids":"74743","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5954cf06508dc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5954cf06508dc.td_column_number = "1";
block_td_uid_16_5954cf06508dc.block_type = "td_block_7";
block_td_uid_16_5954cf06508dc.post_count = "1";
block_td_uid_16_5954cf06508dc.found_posts = "1";
block_td_uid_16_5954cf06508dc.header_color = "#";
block_td_uid_16_5954cf06508dc.ajax_pagination_infinite_stop = "";
block_td_uid_16_5954cf06508dc.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_16_5954cf06508dc);
</script><div id=td_uid_16_5954cf06508dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="28 Of The Richest People In South Africa"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/Adrian-Gore-1-100x75.jpg" alt="Adrian Gore" title="28 Of The Richest People In South Africa"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/success-stories/snapshots/28-of-the-richest-people-in-south-africa/" rel="bookmark" title="28 Of The Richest People In South Africa">28 Of The Richest People In South Africa</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->							</div>
						</div>
					</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5954cf06508dc_rand td-pb-border-top"  data-td-block-uid="td_uid_17_5954cf06508dc" ><script>var block_td_uid_17_5954cf06508dc = new tdBlock();
block_td_uid_17_5954cf06508dc.id = "td_uid_17_5954cf06508dc";
block_td_uid_17_5954cf06508dc.atts = '{"limit":"1","sort":"","post_ids":"74617","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5954cf06508dc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_5954cf06508dc.td_column_number = "1";
block_td_uid_17_5954cf06508dc.block_type = "td_block_7";
block_td_uid_17_5954cf06508dc.post_count = "1";
block_td_uid_17_5954cf06508dc.found_posts = "1";
block_td_uid_17_5954cf06508dc.header_color = "#";
block_td_uid_17_5954cf06508dc.ajax_pagination_infinite_stop = "";
block_td_uid_17_5954cf06508dc.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_5954cf06508dc);
</script><div id=td_uid_17_5954cf06508dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/what-you-need-to-start-saving-each-month-in-your-20s-to-retire-with-r5-million/" rel="bookmark" title="What You Need To Start Saving Each Month In Your 20s To Retire With R5 million"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/millionaire-lifestyle-saving-money-100x75.jpg" alt="millionaire-lifestyle-saving-money" title="What You Need To Start Saving Each Month In Your 20s To Retire With R5 million"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1674.jpg" alt="Diana Albertyn" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/investing/what-you-need-to-start-saving-each-month-in-your-20s-to-retire-with-r5-million/" rel="bookmark" title="What You Need To Start Saving Each Month In Your 20s To Retire With R5 million">What You Need To Start Saving Each Month In Your 20s To Retire With R5 million</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/diana-kekana/">Diana Albertyn</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5954cf06508dc_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5954cf06508dc" ><script>var block_td_uid_18_5954cf06508dc = new tdBlock();
block_td_uid_18_5954cf06508dc.id = "td_uid_18_5954cf06508dc";
block_td_uid_18_5954cf06508dc.atts = '{"limit":"1","sort":"","post_ids":"74774","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5954cf06508dc_rand","offset":"0","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5954cf06508dc.td_column_number = "1";
block_td_uid_18_5954cf06508dc.block_type = "td_block_7";
block_td_uid_18_5954cf06508dc.post_count = "1";
block_td_uid_18_5954cf06508dc.found_posts = "1";
block_td_uid_18_5954cf06508dc.header_color = "#";
block_td_uid_18_5954cf06508dc.ajax_pagination_infinite_stop = "";
block_td_uid_18_5954cf06508dc.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_18_5954cf06508dc);
</script><div id=td_uid_18_5954cf06508dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/10-pieces-of-worthwhile-advice-on-saving-from-people-like-you-who-made-a-fortune/" rel="bookmark" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/06/wealth-creation-expensive-car-100x75.jpg" alt="wealth-creation-expensive-car" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/uploads/userphoto/1344.jpg" alt="Nicole Crampton" width="100" height="100" class="photo" /></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/personal-wealth/personal-finance/10-pieces-of-worthwhile-advice-on-saving-from-people-like-you-who-made-a-fortune/" rel="bookmark" title="10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune">10 Pieces Of Worthwhile Advice On Saving From People Like You Who Made A Fortune</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nicole-crampton/">Nicole Crampton</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
				<div class="wpb_column td-pb-span3">
					<div class="vc_column-inner ">
						<div class="wpb_wrapper">
						<div class="td_block_wrap td_block_7 td_block_widget td_uid_19_5954cf06545cc_rand td-pb-border-top"  data-td-block-uid="td_uid_19_5954cf06545cc" ><script>var block_td_uid_19_5954cf06545cc = new tdBlock();
block_td_uid_19_5954cf06545cc.id = "td_uid_19_5954cf06545cc";
block_td_uid_19_5954cf06545cc.atts = '{"limit":"1","sort":"","post_ids":"73979","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5954cf06545cc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5954cf06545cc.td_column_number = "1";
block_td_uid_19_5954cf06545cc.block_type = "td_block_7";
block_td_uid_19_5954cf06545cc.post_count = "1";
block_td_uid_19_5954cf06545cc.found_posts = "1";
block_td_uid_19_5954cf06545cc.header_color = "#";
block_td_uid_19_5954cf06545cc.ajax_pagination_infinite_stop = "";
block_td_uid_19_5954cf06545cc.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_19_5954cf06545cc);
</script><div id=td_uid_19_5954cf06545cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisors/ocean-baskets-top-lessons-learnt-from-21-years-of-being-in-business/" rel="bookmark" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business"><img width="100" height="75" class="entry-thumb" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/Grace-Harding-100x75.jpg" alt="grace-harding" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business"/></a></div>		<div style="display:none;" class="category-photo"><img src="http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/images/Ask-Entrepreneur.jpg" alt="Entrepreneur" width="100" height="100" class="author-photo"></div>
		<div style="display:none;" class="blog-author-photo"></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.entrepreneurmag.co.za/advice/franchising/franchisors/ocean-baskets-top-lessons-learnt-from-21-years-of-being-in-business/" rel="bookmark" title="Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business">Ocean Basket&#8217;s Top Lessons Learnt From 21 Years Of Being In Business</a></h3>            <div class="meta-info">
                                				<div class="authorname" style="display:none;">By <span class="td-post-author-name"><a href="http://www.entrepreneurmag.co.za/author/nedbank-franchising/">Nedbank Franchising</a></span></div>
                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->						</div>
					</div>
				</div>
			</div>    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.entrepreneurmag.co.za/"><img class="td-retina-data" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogo.png" data-retina="http://www.entrepreneurmag.co.za/wp-content/uploads/2015/07/EntrepreneurLogoRetina.png" alt="Entrepreneur Magazine" title="Entrepreneur Magazine South Africa"/></a></div><div class="footer-text-wrap">Entrepreneur magazine is South Africa's Best-Selling Consumer Business Title (ABC). Targeted at business owners and key decision makers, the publication is the “how to” handbook for building companies.<div class="footer-email-wrap">Contact us: <a href="mailto:webmaster@entrepreneurmag.co.za">webmaster@entrepreneurmag.co.za</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/entrepreneur.mag.SA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EntrepreneurmagCoZa/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/groups/Entrepreneur-Mag-SA-4375044" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div></div><aside class="widget-1 widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_text"><div class="block-title"><span>Latest Issue</span></div>			<div class="textwidget"><a href="http://www.entrepreneurmag.co.za/magazine/"><img class="alignnone size-full wp-image-27370" alt="June-issue-cover-2017" src="http://www.entrepreneurmag.co.za/wp-content/uploads/2017/05/2017_06_Entrepreneur-Magazine_June-cover.jpg" width="225" height="295" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget-1 widget widget_nav_menu"><div class="block-title"><span>Entrepreneur Magazine SA</span></div><div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27977"><a href="http://www.entrepreneurmag.co.za/magazine/">Entrepreneur Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36346"><a href="http://purchase.entrepreneurmag.co.za/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25589"><a href="http://www.entrepreneurmag.co.za/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37682"><a href="http://www.entrepreneurmag.co.za/authors/">Expert Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70138"><a href="http://www.entrepreneurmag.co.za/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27974"><a href="http://www.entrepreneurmag.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25563"><a href="http://www.entrepreneurmag.co.za/jobs-at-entrepreneur/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27976"><a href="http://www.entrepreneurmag.co.za/contact-us/">Contact</a></li>
</ul></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2017 - Entrepreneur Media SA (Pty) Ltd                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery(".td-pb-span4.td-left-sidebar").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"75px","additionalMarginBottom":"","updateSidebarHeight":false,"minWidth":"0","sidebarBehavior":"modern"});
			});
		</script>
	

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 5954cf06582bc
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.static-footer-content .td-block-span12
{float:left;
width:338px;}

.author-box-wrap .photo
{float:left;}

.td_block_text_with_title h1
{
    margin-top:0px!important;
    
}
.td_block_text_with_title
{
    padding-top:0px!important;
    
}

.menu-money-topics-container a
{font-size:14px;}

.smallcolumn .td_module_6 .item-details
{margin-left:0px;}
.smallcolumn .meta-info, .smallcolumn .blog-author-photo
{display:none;}

.smallcolumn .td_module_6 .td-module-thumb
{position:relative;}
.smallcolumn .category-photo
{display:none;}

.catmiddlecolumn .entry-thumb
{
    width:341px;
    height:341px;
}
.homecentre .td_block_big_grid_3 .td-big-grid-post-2
{display:none;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.single  .top-row-articles .wpb_column.td-pb-span3.first
{margin-left:0%;}
}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
/*Featured Experts*/
/*Block must be called "Featured Experts and be built using module 6 (widget=tagDiv Block 7)"*/
jQuery(".td_block_wrap:contains('Featured Experts')").addClass("featuredexperts");
/*Apply correct style on image of author*/
jQuery(".author-photo").addClass("avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo td-animation-stack-type0-1");
});

</script><script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.entrepreneurmag.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.entrepreneurmag.co.za\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"75236 http:\/\/www.entrepreneurmag.co.za\/?p=75236","disqusShortname":"entrepreneurmag","disqusTitle":"Bright Ideas At The 10th SA Innovation Summit","disqusUrl":"http:\/\/www.entrepreneurmag.co.za\/entrepreneur-today\/bright-ideas-at-the-10th-sa-innovation-summit\/","options":{"manualSync":false},"postId":"75236"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"entrepreneurmag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.entrepreneurmag.co.za/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.entrepreneurmag.co.za/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached

 Served from: www.entrepreneurmag.co.za @ 2017-06-29 11:57:26 by W3 Total Cache -->